WebEPG :qui s'en sert ? | Page 6

Discussion in 'Web EPG' started by fmelle, May 18, 2006.

  1. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,217
    Likes Received:
    226
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +288 / 2
    Home Country:
    France France
    Effectivement, le grabber fonctionne, pour preuve, le tvguide.xml est mis à jour.
    Ce qui m'etonne donc c'est bien le fait d'avoir des messages dans un log spécifique webepg-error.log alors qu'il n'y a pas forcément d'erreurs [​IMG]
    Je suis bien sur le site que tu cites (pas mal, cte phrase !!). [​IMG]
    La tache est planifiée journalièrement (par pvr-scheduler, permettant de close et reopen MP pendant la maj).
    Je te filerai les logs ce soir.
    Pour les autres logs, si ça intéresse, je les ferai donc (le framug sur le site officiel et sur la testteam, c'est moi aussi [​IMG]) et j'utilise toujours les dernières SVN mais bon, testtool, etc et les posts sur testteam décrivent parfaitement le matos et les SVN utilisées.
    Un autre truc, j'ai écrit à lordmessi car, je voulais avoir accès au site de modif des langues french.xml sans réponse pour l'instant.
    C'est saoulant car à chaque SVN, je suis obligé de sauvegarder le string.xml et le remettre après application de la maj sinon, au secours le nombre de string xxx not found in french mais bon, peut-être vaut-il mieux que je contacte rtv ? Il semblerait que c'est lui qui s'occupe de ça. [​IMG]


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Broceliande

    Broceliande Guest

    Ratings:
    +0 / 0
    [/quote]

    Pour les strings , tu n'as qu'à m'envoyer le fichier et je mettrais ça à jour dans la foulée. Tu dois avoir mon adresse dans mon profil
    Tu n'as absolument pas besoins que MP soit coupé pendant le grab, il ne consomme que très peu de cpu et n'influe pas sur la lecture de videos ou le module tv, en tout cas pas chez moi.
     
  4. Gianni

    Gianni Guest

    Ratings:
    +0 / 0
    Salut a tous!

    Avant de poser ma question, je vous remercie tous pour ce super site et surtout le forum...tres actif. Venant de MCE, je trouve MP super et la communauté plus active...Mais bon je debute juste et je susi toujours "en tests"

    Voici ma question: J'utilise WebEPG, tout marche (j'ai suivi les conseils des posts precedents), je grabbe sur 3 jours sur le meilleur des sites (sauf W9). J'ai aussi le log des erreurs qui n'en sont pas vraiment...
    Mon PB: Le fichier contenant le guide telechargé s'appelle tvguide.xml alors que MP ne charge que le fichier TVguide.xml....Sans renommer manuellement le fichier issu de webEPG, impossible d'avoir mon guide à jour...
    Ce semble bete, mais je n'ai pas trouvé de solution.

    En fait j'ai aussi un second souci (made in windows je pense), c'est que je n'arrive pas à faire une tache automatique avec webepg (comme decrit dans le tuto). Lors de la configuration, il m'est repondu que je n'ai pas les "droits". Je suis pourtant bien l'administrateur du PC, aucun mot de passe n'est necessaire pour me connecter ou demarrer une session...

    Donc avec ces deux pb, je suis toujours en mode "manuel" disons...

    Merci d'avance pour vos réponses.
     
  5. mazou

    mazou Portal Pro

    Joined:
    October 19, 2005
    Messages:
    1,008
    Likes Received:
    0
    Location:
    Brest
    Ratings:
    +0 / 0
    Home Country:
    France France
    ca fait plaisir ! [​IMG]
    Une astuce pour contourner le pb ici : <a href="http://www.action-pc.net/forum/tpc-77.htm" target="_blank">http://www.action-pc.net/forum/tpc-77.htm</a>
     
  6. Gianni

    Gianni Guest

    Ratings:
    +0 / 0
  7. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,217
    Likes Received:
    226
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +288 / 2
    Home Country:
    France France
    Mediaportal 0.2.0.0 final sans SVN
    Le webepg fonctionne, sauf que j'ai WebEPG_error.log quand même.
    Le guide tvguide.xml est bien mis à jour.
    Par contre j'ai ça :

    [​IMG]

    et C:\Program Files\Team MediaPortal\MediaPortal\database\ProgramDatabaseV4.db3 n'est pas mis à jour.

    Je peux fournir les logs si vous voulez (Broceliande ou James) ? [​IMG]

    Cordialement.

    For James if by chance you read this post : [​IMG]
    MP 0.2.0.0 final no SVN
    webepg works but I have error.log.
    tvguide.xml is updated but, it seems that program database is not updated.
    I can give you logs, if you want.
    If so, please, send me your email adress by private message.

    Regards.
     
  8. Gianni

    Gianni Guest

    Ratings:
    +0 / 0
    Verifie quand même que le nom du fichier tvguide.xml est bien en minuscules...Moi à chaque fois que WebEPG tourne, il me le renomme en "TVguide.xml" et MP ne le reconnait plus...conclusion, j'ai la même chose que toi dans le guide, jusqu'à ce que je renomme le fichier en "tvguide.xml", à la main. Après j'ai mon guide à jour.
     
  9. STEPH75

    STEPH75 Guest

    Ratings:
    +0 / 0
    [/quote]

    Quelle sont les sites qui fonctionnent le mieux avec webegp ?

    J'ai fait le parametrage de webegp.conf avec les chaines paramétré par défaut program***.*, mais il n'y a pas de descriptif et certaine chaine de la TNT ne fonctionne pas.
    Il n'y a que celles qui sont parametrés sur yahoo qui fonctionnent.

    Qui a une info sur les bon parametrage de webagep.chaine.
     
  10. Broceliande

    Broceliande Guest

    Ratings:
    +0 / 0
    Quelle sont les sites qui fonctionnent le mieux avec webegp ?

    J'ai fait le parametrage de webegp.conf avec les chaines paramétré par défaut program***.*, mais il n'y a pas de descriptif et certaine chaine de la TNT ne fonctionne pas.
    Il n'y a que celles qui sont parametrés sur yahoo qui fonctionnent.

    Qui a une info sur les bon parametrage de webagep.chaine.
    <div align="right"><{POST_SNAPBACK}></div>
    [/b][/quote]

    A ce jour , le site le plus complet et le plus fonctionnel est tele**obs
    Je ne comprend plus gianni , un coup tu renommes en majuscule, un coup en minus....
    Le nom correct est celui que génère WebEPG, TVGuide.xml
    En fait , a la base, il génère un fichier au nom différent, puis le renomme quand il a fini.( euh , ca c dans le wiki , si je ne m'abuse ).Ton problème à mon sens vient d'autre chose, est tu sur par exemple de n'avoir pas xmltv qui tourne en tache de fond, ou un autre programme?
    Sur de ta config ?
    Framug, si ton guide est vide , c'est surement à cause du grabber choisi.
    Pour les logs, bien sur tu peux m'envoyer ça [​IMG]
     
  11. Gianni

    Gianni Guest

    Ratings:
    +0 / 0
    J'ai refais la manip et je confirme: WebEPG crée un fichier commençant avec des majuscules: TVguide.xml. Ce fichier n'est pas pris en compte par MP lorsque je lui demande d'afficher le guide des programmes.
    quand je renomme le fichier en tvguide.xml (tout en minuscules), plus de pb,j'ai un beau guide complet...

    Dans mes taches planifiées, je n'ai que la maj de webepg. XMLTV peut-il tourner quand même sans que je le voie dans les tâches planifiées de windows?

    Merci de votre aide.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!