Win10 falls creators update problems watching videos | Page 15

Discussion in 'General Support' started by joker1639, October 15, 2017.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Guys,

    I will upload a new build (eta 10 minutes) in first madVR forum thread that should fix the Audio issue :)
    Please confirm :p


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Seems the code is not 100% ok :(
     
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Ok finally found another fix :)
    I will remove the faulty build and upload a new one V428 :p
     
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Updated :)
     
    • Like Like x 1
  6. atlantic
    • Premium Supporter

    atlantic MP Donator

    Joined:
    January 9, 2008
    Messages:
    436
    Likes Received:
    62
    Gender:
    Male
    Location:
    Rennes
    Ratings:
    +106 / 1
    Home Country:
    France France
    Show System Specs
    Hi Sebastiii

    I've just installed MediaPortalSetup_1.18.100_madVR_V428.exe
    The black screen issue is resolved. (When my htpc wakes up from standby, my display flickers few seconds.)
    The audio issue too, yes!
    Thanks a lot.
    :)(y)
     
    • Like Like x 1
    • Thank You! Thank You! x 1
  7. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Hi Atlantic :) that's good, i have updated to V430 with an option to disable to workaround for the one that doesn't need it :p
     
    • Like Like x 2
    • Thank You! Thank You! x 1
  8. mrkk

    mrkk Portal Pro

    Joined:
    June 14, 2007
    Messages:
    51
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +6 / 0
    Home Country:
    Finland Finland
    Hi folks !

    I have this issue also in M900 Lenovo with Intel integrated gfx.

    Dumb question; Now that this was possible to fix with MadVR could this same fix be done with other modes ? I mean without MadVR ?
     
  9. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Hi :) try with EVR :p it should works too
     
    • Like Like x 1
  10. RobNorthcott
    • Premium Supporter

    RobNorthcott MP Donator

    Joined:
    October 9, 2007
    Messages:
    493
    Likes Received:
    44
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Dartmoor, England
    Ratings:
    +92 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I'm using Sebastiii's fix with EVR and it's working for me :)
     
    • Like Like x 4
  11. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,436
    Likes Received:
    701
    Ratings:
    +1,171 / 2
    Home Country:
    Germany Germany
    Show System Specs
    It has been very quiet on the update front for me, nothing new from AMD in vid. drivers and no MS win 10 (1709) OS updates since 22-12-2017, just some Office and Adobe stuff. Maybe that this means they are seriously working to resolve the issues, I live in hope.:rolleyes: A bit surprising on the MS side given that on announcing the Spectre and Meltdown issues on the 5-1-2018 it was indicated that OS fixes would be available in the next 2-3 days (BBC News), or is it just because I have an AMD CPU, how is it with Intel CPUs???
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!