Win10 falls creators update problems watching videos | Page 16

Discussion in 'General Support' started by joker1639, October 15, 2017.

  1. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    • Thank You! Thank You! x 2
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,436
    Likes Received:
    701
    Ratings:
    +1,171 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Thanks for that, my CPU is an Athlon which is one that had problems with the update, so that explains it. Thanks again
     
    • Like Like x 1
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Latest insider version has fix but seems to be Intel only :p

    Guys who has the blackscreen related to intel and other GPU can try the newet madVR build from the first post (EVR and madVR should works)
    Thanks. :p
     
    • Like Like x 2
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Guys :p
    We need you to test the latest version from here : [WiP] - madVR support in MP1 :)
    It's the V443 build, it look promising because seems more stable for madVR but need regression testing also against madVR/EVR too for the blackscreen issue (resume / start / stop / Receiver/TV ON/OFF)
    Thanks.
     
  6. RobNorthcott
    • Premium Supporter

    RobNorthcott MP Donator

    Joined:
    October 9, 2007
    Messages:
    493
    Likes Received:
    44
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Dartmoor, England
    Ratings:
    +92 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    OK @Sebastiii I may be able to test it this evening, otherwise I won't get a chance until Wednesday or Thursday. Will post logs when I've done it. Thanks again for your efforts on this :)
     
    • Thank You! Thank You! x 1
  7. RobNorthcott
    • Premium Supporter

    RobNorthcott MP Donator

    Joined:
    October 9, 2007
    Messages:
    493
    Likes Received:
    44
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Dartmoor, England
    Ratings:
    +92 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    OK, tested build 443. Black screen after resume is back. (I've reverted to 422 now).
    Logs attached (run MP, put PC to sleep, wake PC up, black screen, had to close MP with Alt+F4)
     

    Attached Files:

    • Thank You! Thank You! x 1
  8. RobNorthcott
    • Premium Supporter

    RobNorthcott MP Donator

    Joined:
    October 9, 2007
    Messages:
    493
    Likes Received:
    44
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Dartmoor, England
    Ratings:
    +92 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    @Sebastiii - sorry to go off-topic, but since reinstalling 422 MP says it can't connect to the TVServer. The MPConfig can connect to it, but on save settings it fails with "Unable to open gentle.config, root element is missing"
    Any ideas?

    EDIT: Don't worry, config file was corrupt - copied it from a backup and it's OK again
     
    Last edited: January 15, 2018
    • Thank You! Thank You! x 1
  9. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    @RobNorthcott did you check the new option ? (the FCU workaround is disable by default :p)

    I have added a screenshot in first madVR forum thread : (look at the last option : Use workaround FCU ....)
    You need to enable it otherwise, it will not be used :)
    Can you retry ?
    Thanks.
    upload_2018-1-16_7-59-7.png
     
  10. RobNorthcott
    • Premium Supporter

    RobNorthcott MP Donator

    Joined:
    October 9, 2007
    Messages:
    493
    Likes Received:
    44
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Dartmoor, England
    Ratings:
    +92 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Ah, no - I missed that. Sorry, I didn't have much time yesterday so I just installed it and ran it, then put it back how it was before people wanted to use it. I didn't notice there was a new option.
    I will try it again, but it will have to wait until tomorrow or Friday now.
     
    • Thank You! Thank You! x 1
  11. atlantic
    • Premium Supporter

    atlantic MP Donator

    Joined:
    January 9, 2008
    Messages:
    436
    Likes Received:
    62
    Gender:
    Male
    Location:
    Rennes
    Ratings:
    +106 / 1
    Home Country:
    France France
    Show System Specs
    Hi Sebastiii,
    Build V433 Installed and tested. The black screen issue is back.
    But, one time, on resume from standby, this is not the front end of Mediaportal that displayed but the Deskop of Windows...
    No logs, ...next time.

    @Sebastiii: One question about the black screen issue (I'm not a programmer).
    Before to use your solution, I pressed twice the "mute button" on my keyboard (mute on, mute off, windows sound) and the the black screen disappeared.
    it was not easier to program? (no flickering screen).
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!