TV-Server 0004432: Exception when importing settings exported from older versions of MP (1 Viewer)

Users who are viewing this thread

Similar threads

Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
Replies
1
Views
461
@doskabouter That fixed it, thanks!
@doskabouter That fixed it, thanks!
I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
Replies
2
Views
376
I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before installing the x64, but not sure it that would make any difference! I am currently testing an improved version but at this point it is still not clear how or when a fixed x64 version will be available.
I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before...
Windows 11 23h2 1) MP 1.32 Final x64 Fresh install does not work and fails during the install "MySQL Start Service Exception". The...
Replies
13
Views
2K
I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
I had the same issue and found the executable under C:\ProgramData\Team...
Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
Replies
9
Views
1K
I tried setting the windows screensaver to power off the display on my MP1 HTPC but in fact it only blanks the screen ("no video signal") on the TV I suspect the AVR has something to do with that. If I manually put the TV only into standby when TV is playing but paused then on wakeup I could not immediately take it out of pause and...
I tried setting the windows screensaver to power off the display on my MP1 HTPC but in fact it only blanks the screen ("no video...
Hi all, I´m using MP 1.30 at the moment and have a problem which also exists on my system on previous versions. So I don´t think...
Replies
3
Views
821
Top Bottom