[no Bug] 1.30 RC on Windows 8 (1 Viewer)

clahs

Portal Member
April 8, 2008
5
0
41
Ikast
Home Country
Denmark Denmark
Hi.

In Mediaportal and TV-Server setup, and under installation of 1.3 RC, comes warning that it can not run on Windows 8.

Was it not compatible with Windows 8?

I am running Windows 8 Enterprise 64Bit.
 
Last edited by a moderator:

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    You should be able to install and run it on Win8 but it is not officially supported yet. Thats why the warning.
     
    Last edited:

    SiLenTYL

    Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Home Country
    Australia Australia
    It's just a warning. Does it not install at all?
     
    Last edited:

    clahs

    Portal Member
    April 8, 2008
    5
    0
    41
    Ikast
    Home Country
    Denmark Denmark
    Yes, it install fine.
    It was the warning I would report in, because on the download page it says that 1.3 RC it can run with Windows 8.

    A another problem on Windows 8. If I run Mediaportal through the shortcut on the desktop, it starts up in full screen og focus is on mediaportal. But do i use the MPtray, it dos not start up in completely fullscreen. Windows can still be seen in the button of the screen. I must push the mediabutton againg, before the focus is on mediaportal and Mediaportal then switch to fullscreen.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    49
    ::1
    Home Country
    Netherlands Netherlands
    A another problem on Windows 8. If I run Mediaportal through the shortcut on the desktop, it starts up in full screen og focus is on mediaportal. But do i use the MPtray, it dos not start up in completely fullscreen.
    Please provide completely debug logs and screenshots of the issue (You can use F11 in MP to make a sreenshot which is put in your MyPictures\MediaPortal Screenshots folder.

    Are you talking about the taskbar begin infront? or does it really start in Windowed mode?
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    49
    ::1
    Home Country
    Netherlands Netherlands
    Win 8 compatibility is fixed for the Final release.

    @clahs if you still have problems with fullscreen / windowed mode, please post a new bug report and attach full debug logs.

    Setting this to No Bug.
     

    ericb223

    New Member
    February 19, 2013
    8
    0
    54
    Home Country
    United States of America United States of America
    I'm seeing the messages about an unsupported OS while trying to install 1.3 (see attachment). I recently upgraded to Windows 8 Pro with Media Center from Windows 7 SP1. I originally installed MP 1.2.3 but was having issues with the EPG not working so I uninstalled it and installed 1.3. Anyone have any thoughts as to why I'm seeing the OS incompatibility error?
     

    Attachments

    • OS Error.png
      OS Error.png
      2.9 MB
    Last edited:

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    49
    ::1
    Home Country
    Netherlands Netherlands
    As stated in the post above, Windows 8 support will be supported as of MediaPortal 1.3 Final (which isn't released yet).
     

    ericb223

    New Member
    February 19, 2013
    8
    0
    54
    Home Country
    United States of America United States of America
    Oh, I see. I guess I was just confused because on the Download page it says this:

    MediaPortal 1 Development

    released on 05. Feb 2013
    News | Changelog | Requirements
    Supports Windows XP, Vista, Windows 7 and 8 (32/64bit)​
    This would lead me to believe that 1.3.0 RC supports Windows 8. But apparently this is not correct.​
     

    toga67

    Portal Pro
    October 15, 2010
    181
    11
    Home Country
    Germany Germany
    Oh, I see. I guess I was just confused because on the Download page it says this:
    This would lead me to believe that 1.3.0 RC supports Windows 8. But apparently this is not correct.

    1.3.0 RC works without problems on win 8. This install message is only a warning that it is not fully tested on win 8. but it works since weeks on my htpc without Problems.
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    Thank you Cybersymian, that solution works perfectly. Thanks for the prompt reply and solution.
    Thank you Cybersymian, that solution works perfectly. Thanks for the prompt reply and solution.
    I recently upgraded to Mediaportal 1.33 x64 version. Everything works great, except when I drop out to Windows and want to go back...
    Replies
    2
    Views
    291
    I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I did it this way so I didn't have to edit the channel names every time tested a new TV-server install. Anyway, it works. I don't know if this would get you past the BDA driver issue. I'll provide more...
    I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I...
    I am brand new to MediaPortal. I have installed MP 2.4.1 on Windows 10. It is a fresh install and fully up to date. I have an...
    Replies
    19
    Views
    2K
    Hi, you can try the new installer from this post if you like.
    Hi, you can try the new installer from this post if you like.
    Hello, I came from MediaPortal 1.30 and wanted to Update on 1.32 x64 Edition. I cleanly uninstalled 1.30 first and then installed...
    Replies
    7
    Views
    877
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    40
    Views
    5K
    • Sticky
    Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested [2024-03-03 18:26:58,262] [Log ] [MPMain ] [DEBUG] - Main: TV service found. Checking status... [2024-03-03 18:26:58,263] [Log ] [MPMain ] [INFO ] - Main: TV service is in status Running - proceeding...
    Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested...
    MediaPortal 1.33 Release Written by Team-MediaPortal. We have just released MediaPortal 1.33 - Springtime / 20th Anniversary...
    Replies
    7
    Views
    1K
    Top Bottom