aMPed 3.0 - revaMPed (1 Viewer)

Reg

Portal Pro
November 22, 2008
167
26
Christchurch
New Zealand New Zealand
Hey Reg - do you mean BasicHome or MyHome?

I think it is basic home I am talking about, ie the one that you can choose as an option to come up when MP starts.
I tried revaMPed 3.0 Mod and the Movies is there and does nothing. I have now set it to revaMPed 3.0 and the movies option is still on there and when clicked it brings up another page that does nothing. But what I have done now is stop selecting Basic Home as startup and just have it start on what you are calling I think My Home. It has more options on it for example Moving pictures which is the one I use.

I must admit I never RTFM either until I don't understand something LOL
 

Dadeo

Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Canada Canada
    Yes, if the 'Start MP with Basic Home" box is ticked then you get the Basic Home layout (e.g. revaMPed 3.0) that you selected in the Basic Home drop down box. If you don't tick the box you get MyHome. It's the same as in MP Configuration under General settings (Start with Basic Home).

    I need answers to a few questions:
    1. Were you using BasicHome in aMPed 2.0 or MyHome? aMPedConfig should keep your previous setting.
    2. Have you configured paths for Videos in MP Configuration under Videos - Video Folders?
    3. What happens when you select Videos (not Movies) from the MyHome menu?
    4. What happens when you select Videos (not Movies) from the Basic Home Menu?

    If you HAVE NOT defined a path to your Videos, you won't get anything in Videos or Movies in Basic Home unless you modify it.

    If you HAVE defined a path for Videos, when you press enter on Movies (in BasicHome revaMPed 3.0) and get the 'other page that does nothing" - what do you get when you press the left arrow for the menu? If you get a menu - select Switch View and change it to Shares. You should get a list of whatever folder you specified as path in MP Configuration under Videos - Video Folders.

    If nothing I have said works post a screenshot and I will try to figure it out.

    EDIT: This will likely be a problem for all those using MovingPictures. On Basic Home, just press the right arrow on Movies and then select the link for Movies which goes to Moving Pictures. Or you can edit Basic Home to direct the Main Menu Movies item to go to MovingPictures.
     

    jamiro

    Portal Pro
    July 14, 2007
    117
    8
    48
    Dadeo,


    As soon as I comment out Videos in the sub menu of Movies, The movies menu stops working.

    If I take out the comments, it works again. Driving me crazy!

    Can you see anything in the attached file Dadeo?
     

    Attachments

    Dadeo

    Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Canada Canada
    You only missed one little thing. The Main Menu items always go to the top menu item of the submenu. So, if you comment out the top menu item of the submenu then you have to tell the Main Menu Movies item where to go. All I did was edit Movies in the Main Menu so the onright tag goes to button 772 (MovingPictures) instead of button 771 (Videos). Nice job on your first mod though. You got everything else working perfectly!

    I never thought about removing the main MP functions i.e. the top button in a submenu. I'll add a note to the Wiki, thanks for catching that.

    While I am thinking about it, remember if you remove the Videos button from the main menu, you have to change the defaultcontrol (at the top of the file) as it is set to go to Videos! Though I did put that in the Wiki!
     

    efla

    Portal Pro
    September 6, 2007
    61
    1
    Fantastic job ! ... but without For the Record plugin support, this great skin is unfortunately not operable for fans of 4TR.

    Any plan to skin 4TR too ?
     

    Dadeo

    Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Canada Canada
    @ elfa - Yup, Joz is already working on 4TR!

    64 Bit Windows
    For all those using 64 bit systems, Migue has just updated the installer to support windows7 64 bit. Thanks to MP user Ledge for catching the problem and testing the fix!

    If you already downloaded, and the installer is not working using 64 bit Windows, then please re download from the download link on the first page. If you are not using 64 bit, and aMPed has installed correctly for you, you do not need to re download. The skin files have not changed.
     

    Reg

    Portal Pro
    November 22, 2008
    167
    26
    Christchurch
    New Zealand New Zealand
    I need answers to a few questions:
    1. Were you using BasicHome in aMPed 2.0 or MyHome? aMPedConfig should keep your previous setting.
    2. Have you configured paths for Videos in MP Configuration under Videos - Video Folders?
    3. What happens when you select Videos (not Movies) from the MyHome menu?
    4. What happens when you select Videos (not Movies) from the Basic Home Menu?

    EDIT: This will likely be a problem for all those using MovingPictures. On Basic Home, just press the right arrow on Movies and then select the link for Movies which goes to Moving Pictures. Or you can edit Basic Home to direct the Main Menu Movies item to go to MovingPictures.

    I think I mainly used used MyHome, but of course with the push of the green button on my remote the other one popped up.
    When I first installed aMPed 3.0 I just went straight over top but then I decided to uninstall and deleted the whole aMPed folder under skin and did a fresh install of 3.0 incase there were other older garbage left.

    Yes video folders are present and defined, the main one being D:\My Movies

    When I select Videos from either home menu it goes to the filder listed above no problem.




    If I select Movies on Basic Home I get a menu that says

    My Videos / Title ............ (this does nothing when selected)



    If I right click on Movies on BasicHame I get another menu that has

    My Videos / Title ............ (this does nothing when selected)

    Movies ............... (This takes me to Moving Pictures Plugin) and works fine


    My Trailers (Does nothing as not installed)


    Showtimes (Does Nothing as not installed)


    Online Videos (Does nothing as not installed yet)



    I guess a related question now is what id this "My Films" I have seen you mention? Is it better than "Moving Pictures" ?
     

    joz

    Portal Pro
    March 17, 2008
    1,353
    306
    Netherlands Netherlands
    Reg:

    My films can display information from movie catalog software like Ant Movie Catalog (I also got it to display sisimizi game catalog info). It has another purpose then the moving pictures plugin, in my opinion.

    I figure that for you using myhome is a little easier cause that should just work ok. You can disable basichome from the plugins window.
     

    jamiro

    Portal Pro
    July 14, 2007
    117
    8
    48
    I just want to send out a big thanks to Dadeo and everyone else for their work on this skin, great work. Migue the installer and config program is great stuff.

    I have made lots of tweaks and almost have it perfect, will get back to you soon with some feedback Dadeo.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    CyberSimian Fixes for Amped aMPed 5
    CyberSimian Fixes for Amped skin MediaPortal 1 10
    Similar threads


    Top Bottom