ATSC Channel 9.1 CFTO Channel Info (1 Viewer)

Cousin_Jerry

Portal Pro
May 7, 2006
110
1
Could anyone who has channel 9.1 CFTO in the GTA scanned in provide me the tunning details?

I know its available because other tuners I have can pull it in but Mediaportal doesn't seem to scan it.

Thanks!
 

corporate_gadfly

Portal Pro
May 17, 2011
396
136
Home Country
Canada Canada
Let me find that for you. Away from the HTPC at the moment. (I use Argus TV instead of MediaPortal TV server, however).
 
Last edited:

corporate_gadfly

Portal Pro
May 17, 2011
396
136
Home Country
Canada Canada
Here's the information from Argus TV.
0LwKQ.png


On a side note, WGRZ (NBC Buffalo) disappeared from Argus over the past few weeks. Can't pinpoint the exact date. Will try scanning with MediaPortal TV Server to see if it is any better there.[DOUBLEPOST=1357415502][/DOUBLEPOST]
Thanks Corporate!
There also the Rabbit Ears page for CFTO.
 

Cousin_Jerry

Portal Pro
May 7, 2006
110
1
Thanks Corporate! I'll give this a try.

As a FYI, I'm using mediaportal server and have no issues with WRGZ 2-1. Even today where the weather seems to be playing havoc I'm still able to pull it in.
 

corporate_gadfly

Portal Pro
May 17, 2011
396
136
Home Country
Canada Canada
Thanks Corporate! I'll give this a try.

As a FYI, I'm using mediaportal server and have no issues with WRGZ 2-1. Even today where the weather seems to be playing havoc I'm still able to pull it in.
Thanks for the info re: WGRZ. Just switched to MediaPortal TV Server and, of course, WGRZ is running pretty stable. Was also able to pull in CHCH as well (added it in manually). Never could get CHCH with Argus. No luck with CKRV (CTV2 from Hamilton) so far. Will try again later tonight, when the kids are in bed.
 

Cousin_Jerry

Portal Pro
May 7, 2006
110
1
Prfect! Thanks so much!

I actually had this information from your previous post but stupidly forgot to map the channel to a card.

Seems like I've lost a few of my weaker channels today so I'll check this again in the morning.
 

corporate_gadfly

Portal Pro
May 17, 2011
396
136
Home Country
Canada Canada
Thanks Corporate! I'll give this a try.

As a FYI, I'm using mediaportal server and have no issues with WRGZ 2-1. Even today where the weather seems to be playing havoc I'm still able to pull it in.
Thanks for the info re: WGRZ. Just switched to MediaPortal TV Server and, of course, WGRZ is running pretty stable. Was also able to pull in CHCH as well (added it in manually). Never could get CHCH with Argus. No luck with CKRV (CTV2 from Hamilton) so far. Will try again later tonight, when the kids are in bed.
WGRZ (NBC) stopped tuning in both MediaPortal TV Server and Argus for the past couple of weeks or so. Same with you? My Sony TV's ATSC tuner has no problems tuning it.
 

Users who are viewing this thread

Similar threads

MP1 MP2 1.30.0 Channel 5 missing DE
Glad I could have been of assistance.
Glad I could have been of assistance.
Is anyone else having a problem with Channel 5? Until recently it was fine but I have just discovered that I can no longer view...
Replies
13
Views
3K
Understood.
Understood.
In the UK an American show, NCIS, has several series being broadcast on the same day. As a consequence, when I choose to record the...
Replies
25
Views
2K
If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web browser. You can sniff http comunication with the help of Wireshark or Fiddler to determine channel url which can be used to create IPTV channel in TV server. If the url is not static(changes dynamically)...
If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web...
So, I appear to have done a successful install of Media Portal (MP2 vers. 2.5) on my Windows 10 machine but I can't get it to get...
Replies
7
Views
1K
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
3K
I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the Schedules Direct plugin.
I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the...
I don't know if anyone is still supporting SchedulesDirect at this point, but I'm about to toss my HTPC in the garbage because I...
Replies
9
Views
1K
Top Bottom