Automatic volume control for silencing screaming commercials (1 Viewer)

gotrootdude

Portal Member
March 24, 2005
8
0
Been looking for something like this, but haven't found it yet..
 

Callifo

Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    I would assume this would happen at the sametime that comskip would be added. Because it still needs a way of detecting that the commercials have started.
     
    M

    mediabakra

    Guest
    maybe you can make something with a microphone that can detect the loudness off the speaker and if the sound increases the pc automaticly turns down the volume to the same level before.
     

    Callifo

    Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    Explosions > talking >whispering so you couldnt just have a set level.

    Need black scene detection and volume detection which doesnt make it easy.
     

    Users who are viewing this thread

    Similar threads

    Any other suggestions for this?
    Any other suggestions for this?
    I have Flirc and the Skip 1s remote sending volume +/- events. I prefer to rely on just the Windows volume control so in...
    Replies
    4
    Views
    626
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
    Replies
    4
    Views
    964
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    2
    Views
    520
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP and set logs and rebooted and ran TVServer. Didn't do anything in regard to S Loopback adapter. I've been using NextPvr since the problem became insurmountable. Only reason it's not a good long term...
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    24
    Views
    2K
    @doskabouter That fixed it, thanks!
    @doskabouter That fixed it, thanks!
    I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
    Replies
    2
    Views
    622
    Top Bottom