Bugreports here please (1 Viewer)

FdL

Portal Pro
April 17, 2009
99
0
Hm, I don't think I have. But I'll check that out. Thanks!
 

Raytestrak

MP Donator
  • Premium Supporter
  • April 12, 2008
    497
    21
    44
    Honselersdijk
    Netherlands Netherlands
    I have a small issue with the widebanner view in mptvseries. When you press right a few times, you get to the "page down/page up" buttons. When page down is selected, I get this weird semi-transparent view when I press left.

    I've made a skin for anime2, further editted by lwerndly, based on mptvseries, which works correctly. Pressing left when the page down is selected returns to the banners.

    here are some screens of what I mean.
     

    Attachments

    krylosz

    New Member
    December 29, 2008
    3
    0
    Germany Germany
    Hi. I love the skin, best I have ever seen. But I have one problem with it: The volume is popping up in the middle of the screen when I change the volume. Is there any way to move it offscreen? Top right or something like that?
     

    Attachments

    pilehave

    Community Skin Designer
  • Premium Supporter
  • April 2, 2008
    2,566
    521
    Hornslet
    Denmark Denmark
    Hi. I love the skin, best I have ever seen. But I have one problem with it: The volume is popping up in the middle of the screen when I change the volume. Is there any way to move it offscreen? Top right or something like that?
    That looks nice, but not really like MediaStream?

    Well, either way you can move it offscreen by finding the volume state in mytvFullScreen.xml.

    It should look something like this:

    Code:
    <control>
    	<type>volumebar</type>
    	<id>501</id>
    	<posX>728</posX>
    	<posY>80</posY>
    	<align>right</align>
    	<height>13</height>
    	<imageHeight>3</imageHeight>
    	<texture>volume.states.png</texture>
    	<colordiffuse>White</colordiffuse>
    	<visible>no</visible>
    </control>
     

    blackEyEz

    Portal Pro
    July 8, 2009
    170
    44
    Netherlands
    Netherlands Netherlands
    I just installed the skin and i get the exception even after naming the plugin folder Mediastream also the modules are greyed out. When i start MP i see my desktop and get a complete transparent screen. Is it because i use MP 1.0.2 when i read this thread i find it odd everyone here is using MP 1.0.1 with posts from this year.

    There is something seriously wrong with this skin. I had to run Mediaportal configuration in administration mode with vista to be able to configure the modules. So pressed ok fine. Then when i start MP i get a blank screen. I go back to Mediaportal configuration and i get the exception error on mediaportal.xml and the changes i did on the modules are gone. And when i start it in administration mode the changes are back.

    btw the skin folder is still called Mediastream

    Could you please help me, this skin looks too cool to pass it.

    Edit, cant change back to my old skin, it keeps giving me the $%#$%^%#$^ exception error on mediaportal.xml

    Edit2, cant run Mediaportal in debugmode, again exception error but this time on the file configuration.bak. Man! whats happening. And now its stalling on clearing the log directory.

    Ok solved the exception error by deactiviting UAC and cleaned the cachefolder, now i get this:



    I checked this thread, reactivated the plugin, made sure folder is called mediatream and still no go.

    C:\ProgramData\Team MediaPortal\MediaPortal\MediaStream.xml i see the configured menu nicely so have no idea why it doesnt work.
     

    blackEyEz

    Portal Pro
    July 8, 2009
    170
    44
    Netherlands
    Netherlands Netherlands
    Im having trouble with uitzending gemist section, it works fine in StreamedMP i get after choosing what channel i get the different programs but in MediaStream it stalls after choosing the channel.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom