Comment Faire Pour Utiliser Dscaler ? (2 Viewers)

titof

Portal Pro
March 3, 2008
2,248
63
Home Country
France France
<div class='quotetop'>CITATION(WhyMe @ 30 Aug 2008, 18:48 ) <{POST_SNAPBACK}></div>
Moi je l'utilise sur le PC du salon, et je n'ai absolument aucun pb ( utilisé avec plusieurs cartes vidéos différentes )[/b]
Bon, ben j'ai laissé tombé, j'ai des petits traits autour des personnages lorsqu'ils se déplacent, mais pas tout le temps, ça dépend des couleurs j'ai l'impression ...

Bref, je suis revenu au bon vieux codec MPV ! Mais si quelqu'un sait pourquoi ça fait ça je suis preneur !
 

titof

Portal Pro
March 3, 2008
2,248
63
Home Country
France France
<div class='quotetop'>CITATION(WhyMe @ 4 Sep 2008, 09:24 ) <{POST_SNAPBACK}></div>
Tu utilises bien la 5.0.0.8 ?[/b]
Oui, j'ai télécharger le fichier que tu m'avais indiqué ... comment s'appelle ce phénomène de petit traits ?
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
Home Country
France France
t'as essayé d'améliorer l'image en postocessing avec FFDHOW... de nombreux réglage sont dispo pour améliorer la qualité de l'image ....
 

titof

Portal Pro
March 3, 2008
2,248
63
Home Country
France France
<div class='quotetop'>CITATION(Scubefr @ 4 Sep 2008, 10:59 ) <{POST_SNAPBACK}></div>
t'as essayé d'améliorer l'image en postocessing avec FFDHOW... de nombreux réglage sont dispo pour améliorer la qualité de l'image ....[/b]
Ouais ... j'avais fais une config ffdshow via un tuto que j'avais trouvé je ne sais plus où, et j'avais essayé mais ça n'avais rien donné de bien terrible ...

Le truc c'est que je suis vraiment trop nul dans tous ces réglages, je sais même pas comment s'appelle le problème que j'ai !!! alors avant de trouver quel est le réglage à faire dans ffdshow ...
 

MARREC Arnaud

Portal Pro
April 11, 2007
65
0
<div class='quotetop'>CITATION(titof @ 4 Sep 2008, 09:17 ) <{POST_SNAPBACK}></div>
Bon, ben j'ai laissé tombé, j'ai des petits traits autour des personnages lorsqu'ils se déplacent, mais pas tout le temps, ça dépend des couleurs j'ai l'impression ...

Bref, je suis revenu au bon vieux codec MPV ! Mais si quelqu'un sait pourquoi ça fait ça je suis preneur ![/b]
Ce serait pas un problème de redimensionnement 16/9 > 4/3 ou autre ? ça me fait a peu près la même chose avec certain divx dont le format n'est pas bien reconnu...

@ +
 

titof

Portal Pro
March 3, 2008
2,248
63
Home Country
France France
<div class='quotetop'>CITATION(Recma @ 4 Sep 2008, 11:22 ) <{POST_SNAPBACK}></div>
Ce serait pas un problème de redimensionnement 16/9 > 4/3 ou autre ? ça me fait a peu près la même chose avec certain divx dont le format n'est pas bien reconnu...

@ +[/b]
Ah mince, j'ai pas essayé avec un divx ou un dvd, juste avec la TV. J'ai essayé sur différentes chaines ...

Personne ne connait le terme de ce problème ? (tearing, ....)
 

MARREC Arnaud

Portal Pro
April 11, 2007
65
0
<div class='quotetop'>CITATION(titof @ 4 Sep 2008, 12:28 ) <{POST_SNAPBACK}></div>
Ah mince, j'ai pas essayé avec un divx ou un dvd, juste avec la TV. J'ai essayé sur différentes chaines ...

Personne ne connait le terme de ce problème ? (tearing, ....)[/b]
Ça ne te le fera pas avec un divx, puisque tu n'utilise pas dscaler pour décoder ce format mais essaie simplement de changer le format de diffusion de la chaine (raccourci : lettre "s") quand tu regarde la télé...
 

titof

Portal Pro
March 3, 2008
2,248
63
Home Country
France France
<div class='quotetop'>CITATION(Recma @ 4 Sep 2008, 11:41 ) <{POST_SNAPBACK}></div>
Ça ne te le fera pas avec un divx, puisque tu n'utilise pas dscaler pour décoder ce format mais essaie simplement de changer le format de diffusion de la chaine (raccourci : lettre "s") quand tu regarde la télé...[/b]
Ca change rien le format de diffusion. Je joint une copie d'écran pour vous montrer. J'ai essayé avec ffdshow comme codec et j'ai exactement le même souci.

En cherchant un peu j'ai vu que cela pouvait être un problème d'entrelacement. Alors j'ai changé les paramètres dans MP mais rien de mieux ....
Avec ffdshow en post processing (raw video filter), j'ai essayé de corriger l'entrelassement, mais je ne suis pas arrivé à avoir un résultat satisfaisant.

Le truc c'est que ça le fait pas tout le temps, par exemple pour la copie d'écran, il a fallu que je cherche une chaine qui avait le problème. J'ai l'impression que le format de diffusion de la chaine y ait bien pour quelque chose car d'une émission à l'autre le problème disparait.
 

WhyMe

Portal Member
July 26, 2008
718
12
Home Country
France France
oui çà c'est clairement de l'entrelacement.
En changeant les options de désentrelacement du filtre çà change rien ?
Moi je suis tout en auto il me semble ...

Edit : je savais même pas que la tnt était enrelacée ...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top Bottom