Configuration for Moving Pictures keeps crashing (3 Viewers)

nokmond

Portal Pro
January 25, 2009
70
0
Home Country
United Kingdom United Kingdom
^^^^^ Thats what happens with mine and I too have a file server.

Nokmond I dont know about you but I have tried the standard skin & Streamed MP so far but both have the same effect.

Yeh same mate. Just trying older version of Mediaportal to see if thats ok.
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
40
Texas
Home Country
United States of America United States of America
Okay, can you try deleting your database and restarting the config. Once you start, before you add any import paths click the gear toolbar button in the importer and uncheck "Automatically Retrieve Mediainfo". Then add your import paths and let Moving Pictures do its thing. If everything works correctly then 1) we have a temporary work around for you and 2) we know the issue is with the MediaInfo logic.
 

nokmond

Portal Pro
January 25, 2009
70
0
Home Country
United Kingdom United Kingdom
Okay, can you try deleting your database and restarting the config. Once you start, before you add any import paths click the gear toolbar button in the importer and uncheck "Automatically Retrieve Mediainfo". Then add your import paths and let Moving Pictures do its thing. If everything works correctly then 1) we have a temporary work around for you and 2) we know the issue is with the MediaInfo logic.

Yeh sure, report back soon. Thanks for taking the time to help.
 

sl0

MP Donator
  • Premium Supporter
  • August 9, 2008
    14
    1
    Home Country
    Denmark Denmark
    erhh dunno if it helps - but i have had some issues with a huge thumbs library crashing moving pictures during launch, i solved it by adding the pix in smaller portions......

    _sl0
     

    fforde

    Community Plugin Dev
    June 7, 2007
    2,667
    1,702
    40
    Texas
    Home Country
    United States of America United States of America
    erhh dunno if it helps - but i have had some issues with a huge thumbs library crashing moving pictures during launch, i solved it by adding the pix in smaller portions......

    _sl0

    This is a known issue. There is a work around here and it will be resolved with the next release.
     

    nokmond

    Portal Pro
    January 25, 2009
    70
    0
    Home Country
    United Kingdom United Kingdom
    Okay, can you try deleting your database and restarting the config. Once you start, before you add any import paths click the gear toolbar button in the importer and uncheck "Automatically Retrieve Mediainfo". Then add your import paths and let Moving Pictures do its thing. If everything works correctly then 1) we have a temporary work around for you and 2) we know the issue is with the MediaInfo logic.

    Done this mate and everything works perfectly! Only downside being no media info obviously! Any idea what might be causing it or is there a way of getting the media info another way?
     

    fforde

    Community Plugin Dev
    June 7, 2007
    2,667
    1,702
    40
    Texas
    Home Country
    United States of America United States of America
    Glad we have a work around. I have family stuff the rest of the day but I will work on a real fix tomorrow morning. At least we have the issue narrowed down to a mediainfo problem.
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    Good job, nice release as usual (y)
    Good job, nice release as usual (y)
    We are proud to present MediaPortal 2.4 MediaPortal 2.4 is a full-blown media center software that addresses most common user...
    Replies
    5
    Views
    2K
    Changed my mouse from usb to bluetooth...media portal Client menu works properly and channels change better after setting zip it delay to .04... It still stops and refreshes when resizing the window on client
    Changed my mouse from usb to bluetooth...media portal Client menu works properly and channels change better after setting zip it...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    2
    Views
    822
    Of course the movie import works correctly in MP2, if files are tagged with tMM. If you have issues please describe step by step what you did or attach log files, otherwise we can not find out the issue on your side.
    Of course the movie import works correctly in MP2, if files are tagged with tMM. If you have issues please describe step by step...
    I tried migrating from MP1 to MP2 for the second time today. I've found that the movie importer doesn't seem to pick up on a number...
    Replies
    6
    Views
    1K
    That fixed it many thanks.
    That fixed it many thanks.
    I have nearly completed building a new desktop PC, hardware and software, everything was looking great till I tried to get MP2 2.3...
    Replies
    2
    Views
    497
    Created ticket targeted for 2.4 release: [MP2-865] MP2-Server crashes if FileSystemWatcher is used for exFAT drives - MediaPortal Jira
    Created ticket targeted for 2.4 release: [MP2-865] MP2-Server crashes if FileSystemWatcher is used for exFAT drives - MediaPortal Jira
    Hi I really love MediaPortal and have been using MP1 for a long time. I'm setting up a new PC for a friend now and thought I'd...
    Replies
    10
    Views
    1K
    Top Bottom