Crashing on some IPTV channels

Discussion in 'General Support' started by steviewunda, March 10, 2019.

  1. steviewunda
    • Premium Supporter

    steviewunda MP Donator

    Joined:
    August 29, 2015
    Messages:
    19
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +13 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Hi - MP 1.21.0.0 crashes predictably within seconds of watching certain IPTV channels. Logs attached - any help appreciated


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. steviewunda
    • Premium Supporter

    steviewunda MP Donator

    Joined:
    August 29, 2015
    Messages:
    19
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +13 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Sorry - logs now attached ;-)
     

    Attached Files:

  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,203
    Likes Received:
    6,167
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,148 / 9
    Home Country:
    France France
    Show System Specs
    Hey, can you redo your logs with debug mode settings?
    Thanks:)
     
  5. steviewunda
    • Premium Supporter

    steviewunda MP Donator

    Joined:
    August 29, 2015
    Messages:
    19
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +13 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Sorry about that - attached as requested
     

    Attached Files:

    • Like Like x 1
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,203
    Likes Received:
    6,167
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,148 / 9
    Home Country:
    France France
    Show System Specs
    Sorry :)
    It's needed to be changed here :

    upload_2019-3-11_19-11-34.png
     
  7. steviewunda
    • Premium Supporter

    steviewunda MP Donator

    Joined:
    August 29, 2015
    Messages:
    19
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +13 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    This time! ;-)
     

    Attached Files:

    • Thank You! Thank You! x 2
  8. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,203
    Likes Received:
    6,167
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,148 / 9
    Home Country:
    France France
    Show System Specs
    Did you try with EVR mode to see if it happen too? :)
    Thanks for the logs
    Not sure what happen but it seems to deadlock? in IPTV filter.
    Maybe @Owlsroost has an idea :p
     
    • Like Like x 1
  9. steviewunda
    • Premium Supporter

    steviewunda MP Donator

    Joined:
    August 29, 2015
    Messages:
    19
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +13 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Yes I've tried EVR mode, VMR9, Microsoft DTV-DVD Video decoder - it freezes with all of them, No problem in Kodi or VLC though
     
    • Like Like x 1
    • Thank You! Thank You! x 1
  10. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,502
    Likes Received:
    2,773
    Location:
    Cambridge
    Ratings:
    +4,055 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    What happens if you try and record a 'problem' channel - does that fail or succeed?

    (That should tell us if it's the server or the client side that is having a problem)
     
  11. steviewunda
    • Premium Supporter

    steviewunda MP Donator

    Joined:
    August 29, 2015
    Messages:
    19
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +13 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I recorded 12 minutes 37 secs of a movie with interesting results - Mediainfo tells me it's only 9.425 seconds long (and 475 MB). VLC, MPC-BE and PowerDVD play it correctly for the full 12 minutes 37 secs, but Mediaportal just stops playing a few seconds in (but is still responsive), and both Windows Media Player and Films&TV play correctly for a few seconds, and then playback speeds up as if being fast forwarded for the rest of the recording. Hope this helps ;-)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!