Export settings (1 Viewer)

A

Anonymous

Guest
A feature/function to export media portal settings would be good, as when loading on to different machines, it saves time, and sometimes it’s the tweaks that make the system stable.


FM
 

Frodo

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,518
    121
    51
    The Netherlands
    Home Country
    Netherlands Netherlands
    all settings are in
    - mediaportal.xml
    - capturecards.xml

    so just keep a copy of it and
    place it on your new h/w

    Frodo
     

    Users who are viewing this thread

    Similar threads

    that is absolutely not my impression, I think I reboot my htpc max a couple of times a year, usually (wild guess) when directx derails (symptoms are: frozen image, or sound only at video playback) Mind you, it's MP client only, no tvservice, and mp shutdown before sleep (and ofcourse start again at wake) Edit: leaving MP running...
    that is absolutely not my impression, I think I reboot my htpc max a couple of times a year, usually (wild guess) when directx...
    Hello my media portal doesn't start anymore, it was working fine yesterday but impossible to start now. The last time I shutdown...
    Replies
    4
    Views
    525
    Good luck, I am really not too sure how well CAM and MP work together with any tuner. Just a thought would it not be cheaper to just buy another C1+ card then there would be no need to prioritise the tuners? BTW the TBS Deutschland website specifically states that C1+ cards are not supported but I think that is a local issue with the...
    Good luck, I am really not too sure how well CAM and MP work together with any tuner. Just a thought would it not be cheaper to...
    Hi, I have installed the MP2 server ion a Win11 server, for Swedish DVB-T2 channels with CAM/CI+. I have never used MP before, but...
    Replies
    37
    Views
    874
    Good you solved it. It’s indeed really strange as xaml always uses „.“ as decimal separator. There are also several other code lines in same file and other files, where the dot seems to make no trouble. It’s unclear why only this line causes issues. I tried again as in your video and no issue here :confused:
    Good you solved it. It’s indeed really strange as xaml always uses „.“ as decimal separator. There are also several other code...
    Description: Nereus skin does not show new/reworked view mode selection screen, instead it falls back to old/default screen. As a...
    Replies
    3
    Views
    471
    I guess from this, that the mapping steps basically work. Please try to map some of the keys you mention to be not working and upload the log files afterwards. Maybe @Brownard can see something and a solution can be found. Please open a thread in the OnlineVideo section for this, we should not mix 2 topics in one thread.
    I guess from this, that the mapping steps basically work. Please try to map some of the keys you mention to be not working and...
    I am having trouble to make my remote control work correctly on MP2. Having upgraded from MP1 to MP2 where the remote using the...
    Replies
    24
    Views
    1K
    I found this post by accident. I think your issue has nothing to do with HTPC projects and Hardware, so is in the wrong thread. Also you do not mention, if it's related to MP1 or MP2, so nobody can really help. Please move your post to a related problem thread and provide more information.
    I found this post by accident. I think your issue has nothing to do with HTPC projects and Hardware, so is in the wrong thread...
    I have had no issues with this, but today when trying to watch a tv stream on either of my two clients I get the error ‘There is no...
    Replies
    2
    Views
    663
    Top Bottom