HTPC Info overlap issue (1 Viewer)

Game_dude

Portal Pro
February 28, 2006
637
38
Indiana
Home Country
United States of America United States of America
I'm having this strange overlay problem with the latest Black Glass HD svn in 1.3 alpha
 
Last edited:

Game_dude

Portal Pro
February 28, 2006
637
38
Indiana
Home Country
United States of America United States of America
Still having this problem :( here's a screen shot
 

Attachments

  • Untitled-1.jpg
    Untitled-1.jpg
    440.8 KB

Users who are viewing this thread

Similar threads

Did you see this thread ? The poster in that thread could not get MP's Schedules Direct plugin to work. I tried it on my test system (I don't have a Schedules Direct account), but I could not get it to work either. @framug mentioned that the plugins run no more than once per day, so that may have been my problem. However... I...
Did you see this thread ? The poster in that thread could not get MP's Schedules Direct plugin to work. I tried it on my test...
It seems an old annoyance is still around (many previous versions) The red dot doesn't always display in TV Guide or scheduler for...
Replies
8
Views
841
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
655
MP1 MP2 1.30.0 Channel 5 missing DE
Many thanks for capturing and posting this for me. Channel 5 now renewed!!! Still really curious as to why the full scan didn't seem to find it.
Many thanks for capturing and posting this for me. Channel 5 now renewed!!! Still really curious as to why the full scan didn't...
Is anyone else having a problem with Channel 5? Until recently it was fine but I have just discovered that I can no longer view...
Replies
2
Views
442
If you search in forum for "0x80070643" you find several threads with solutions. [solved] - Fatal Error 0x80070643 during MP2 installation MP2 - V2.4.1 - [solved] - MP2-V2.4.1 Installation crashes
If you search in forum for "0x80070643" you find several threads with solutions. [solved] - Fatal Error 0x80070643 during MP2...
Greetings All - newbie here I'm getting an error when attempting to install MP2: Error 1064: An Exception occurred in the service...
Replies
1
Views
324
I guess from this, that the mapping steps basically work. Please try to map some of the keys you mention to be not working and upload the log files afterwards. Maybe @Brownard can see something and a solution can be found. Please open a thread in the OnlineVideo section for this, we should not mix 2 topics in one thread.
I guess from this, that the mapping steps basically work. Please try to map some of the keys you mention to be not working and...
I am having trouble to make my remote control work correctly on MP2. Having upgraded from MP1 to MP2 where the remote using the...
Replies
24
Views
1K
Top Bottom