Is there a search function plugin?! (1 Viewer)

T16BEN

New Member
February 9, 2006
2
0
Hi,

I was wondering if there were any plugins available so that you can perform a search for music rather than havin to look through all of the folders!

Thanks

T16
 

CHli

Portal Pro
July 5, 2005
1,251
14
Switzerland
Home Country
Switzerland Switzerland
no need to have a plugin for this...

This is already included !

There is a search button in the music but it uses the database information. So push "Switch view" and select artist E.G. Then a button "search" will appear, displaying a virtual keyboard when pushed.
 

CHli

Portal Pro
July 5, 2005
1,251
14
Switzerland
Home Country
Switzerland Switzerland
Happy I could help you.

Anyway if you're in "shares" mode you can still use the remote control like a mobile phone when you write an SMS to quick jump to the folders beginning with a letter.

Let me explain better :

"Shares" mode, push 3x remote control button labelled with a "6" and you jump to the first folder beginning with an "o" => Opeth in my case. :D
 

Funky

Portal Pro
March 8, 2005
70
1
Sweden
Home Country
Sweden Sweden
Hi,

This actually also works in Database-views. Ohh how I long for the 0.1.3 version, this was the last version when T9 search worked for me. After 0.1.3
punching nr on my remote only searces on the first letter. Don't know wheater it's a bug or not?

https://forum.team-mediaportal.com/viewtopic.php?t=10257&highlight=sms+remote
https://forum.team-mediaportal.com/viewtopic.php?t=13129&highlight=sms+remote
https://forum.team-mediaportal.com/viewtopic.php?t=10257

Using current CVS with XP sp2 European MCE remote.[/url]
 

GoldenEye

MP Donator
  • Premium Supporter
  • October 26, 2005
    300
    26
    Switzerland
    Home Country
    Switzerland Switzerland
    Funky said:
    Hi,

    This actually also works in Database-views. Ohh how I long for the 0.1.3 version, this was the last version when T9 search worked for me. After 0.1.3
    punching nr on my remote only searces on the first letter. Don't know wheater it's a bug or not?

    https://forum.team-mediaportal.com/viewtopic.php?t=10257&highlight=sms+remote
    https://forum.team-mediaportal.com/viewtopic.php?t=13129&highlight=sms+remote
    https://forum.team-mediaportal.com/viewtopic.php?t=10257

    Using current CVS with XP sp2 European MCE remote.[/url]
    [Off Topic]

    Funky

    Two questions regarding your post

    1. The mobile-phone-like search works with me. Do you know how to to delete a letter using the remote (like using the backspace key)?
    2. What is T9 search?

    Thanks

    G.
     

    Funky

    Portal Pro
    March 8, 2005
    70
    1
    Sweden
    Home Country
    Sweden Sweden
    GoldenEye

    Thanks for you concern.

    I had it working all the way up to 0.1.3 so I know how it works. The problem now is the remote only searches on the first letter (see links in my previous post), version 0.1.3 I was able to search on more than one letter. The funny thing; it is working when I use my keyboard with the shift-key.

    Regarding T9 see http://www.tegic.com/. It's the stuff that make writing SMS on you mobile so easy.

    Nice weekend to you all...
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 Create .nfo files DE
    Cheers, just came from there. :)
    Cheers, just came from there. :)
    I may not have this in the right forum, if so let me know and I will move it. I use MP1 mostly for watching the METRIC TONNE of TV...
    Replies
    2
    Views
    1K
    To ge2301, I have now updated both my systems successfully as you suggested. I have only ever had a couple of significant problems with Mediaportal2 and both have been fixed quickly by forum members. I am very impressed by both the forum and the quality of the Mediaportal2 package. Keep up the good work and thank you to all that...
    To ge2301, I have now updated both my systems successfully as you suggested. I have only ever had a couple of significant problems...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    7
    Views
    641
    MP1 MP2 MP2 - V2.4 Problems with series import! DE
    Solution and follow-up in German thread.
    Solution and follow-up in German thread.
    Hi Guys. I'm very frustrated at the moment. Maybe someone can help me! Due to errors importing series at MP 1 (thetvdb only) I...
    Replies
    1
    Views
    854
    MP1 MP2 Crash to Desktop DE
    I tried to read the logs : investigation seemed to show the fanart database as having trouble...so I have deleted that database ......it has allowed me to watch mptv and some movies for 45 minutes without a crash......
    I tried to read the logs : investigation seemed to show the fanart database as having trouble...so I have deleted that database...
    Hi I posted recently because my Mediaportal 1 setup was crashing when I played long music playlists but now the problem has become...
    Replies
    1
    Views
    1K
    MP1 MP2 MP2 - V2.4.1 Logos not being displayed on a client DE
    Looking good here.(y):)
    Looking good here.(y):)
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    745
    Top Bottom