Katsomo.fi (1 Viewer)

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    4,447
    2,746
    Nuenen
    Home Country
    Netherlands Netherlands
    Just got a report that katsomo.fi isn't working correctly.

    Anyone care to elaborate?
     

    seco

    Retired Team Member
  • Premium Supporter
  • August 7, 2007
    1,575
    1,239
    Home Country
    Finland Finland
    I get

    Code:
    [05-17 23:03:01,346] [MPMain	  ] [INFO ] DoPageLoad with CurrentState 'groups', PreviousWindowId '0'
    [05-17 23:03:04,827] [OnlineVideos] [INFO ] Looking for dynamic categories for site 'Katsomo'
    [05-17 23:03:04,829] [OnlineVideos] [INFO ] Found 0 dynamic categories for site 'Katsomo'
    [05-17 23:03:07,426] [MPMain	  ] [WARN ] System.IO.DirectoryNotFoundException: The directory : C:\Program Files (x86)\VideoLAN\VLC\ not found.
      at Vlc.DotNet.Core.Interops.LibVlcInteropsManager.InitVlcLib(String libVlcDllsDirectory)
      at Vlc.DotNet.Core.Interops.LibVlcInteropsManager..ctor(String libVlcDllsDirectory)
      at Vlc.DotNet.Core.VlcContext.Initialize()
      at Vlc.DotNet.Forms.VlcControl..ctor()
      at OnlineVideos.MediaPortal1.Player.VLCPlayer.Play(String strFile)
      at MediaPortal.Player.g_Player.Play(String strFile, MediaType type, TextReader chapters, Boolean fromPictures)
      at MediaPortal.Player.g_Player.Play(String strFile, MediaType type)

    but I'm not sure if this is the correct problem. However the GUI doesn't say anything about errors, nothing just happens when I click any video.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Using VLC instead of MP's rendering pipeline is something that will cause quality issues - althou it wont matter since most of the Katsomo content is already plagued with the content quality :p
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,447
    2,746
    Nuenen
    Home Country
    Netherlands Netherlands
    Mp's playback of m3u8 isn't possible, that's why I defaulted to VLC playback. Of course, you will have to install vlc to use it...
     

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Home Country
    Finland Finland
    Katsomo.fi is not working at all. Site layout is changed that much I think. It would be great if someone has time to repair it.
     
    Last edited:

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Home Country
    Finland Finland
    Thanks mate. It still seems that "Kaikki Ohjelmat" category isn't working. If I select "Aakkosjärjestyksessä" and then an initial alphabet it gives "error getting dynamic categories". Or is it something wrong in my configuration?
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,447
    2,746
    Nuenen
    Home Country
    Netherlands Netherlands
    Fixed ruutu a bit. There are still some issues where no videos are found, and also I see more categories on the website as in onlinevideos, but those seem to be paid. Is that correct?
     

    Users who are viewing this thread

    Similar threads

    Yes I can. I had a delay of 5seconds before each playback of a video through the pictures plugin. Fixed it but pablik found a regression, so I fixed it even better. Last fix isn't in current testbuild as far as I know
    Yes I can. I had a delay of 5seconds before each playback of a video through the pictures plugin. Fixed it but pablik found a...
    I'm interested in some information on Loading... , however permissions prevent viewing the content. Can someone pls elaborate on...
    Replies
    3
    Views
    328
    MP1 MP2 Internet required? DE
    Same applies to MediaPortal 1 ;)
    Same applies to MediaPortal 1 ;)
    Hello, I've been searching for a media server for my home entertainment system for a couple of years. I have changed server...
    Replies
    2
    Views
    669
    I reinstalled 1.24 to get it back, however it was not included in that distro. I have no idea how I got that application in the first place. Anyway I got it back as described here above. I can send you the executables if you like. Let me know.
    I reinstalled 1.24 to get it back, however it was not included in that distro. I have no idea how I got that application in the...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    8
    Views
    583
    MP1 MP2 4K makes Problems. DE
    Hello, one question your hdmi port from motherboard is HDMI2.0 at least ?
    Hello, one question your hdmi port from motherboard is HDMI2.0 at least ?
    Hey, i am using the newest MP version and have some problems playing 4k Movies. The color saturation is too low and the contrast is...
    Replies
    9
    Views
    1K
    Thank you so much, I have downloaded and then cut and pasted the files into their respective locations and iPlayer has its subcategories restored and a few of the broken sites that I had are now back and working. I think it proves that the core program is fine, but there is a problem with the internet connection. I have no idea what...
    Thank you so much, I have downloaded and then cut and pasted the files into their respective locations and iPlayer has its...
    Good evening I never was able to solve my TLS problems and my Online Videos installation is now getting seriously outdated (here...
    Replies
    6
    Views
    551
    Top Bottom