LAVFilter 0.74.1 incorrect version (1 Viewer)

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,512
    528
    South of France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #1
    Hello there,

    Can someone explain me that when I want to install LAVFilter 0.74.1with MPEI :

    zz1.png

    I have LAVFilter 0.70.2 installed :

    zz2.png
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,512
    528
    South of France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #5
    And the problem is deeper than MPEI and MyExtensions plugin.
    Same as MP 1.23 install :

    zz1.png

    This install SAF 0.70.2.
    Also, the "full uninstall" doesn't uninstall MySql 5.6 nor SAF 0.70.2.
    I can understand it but, a checked box for this would be interesting (and more for SAF 0.70.2 wich is not the latest one...)
     
    Last edited:

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,632
    1,231
    Germany Germany
    Country flag
    Yes, when necessary I have always had to do a manual uninstall of MySql, my guess is that is by design. For sure MP will install MySql if it is not already installed but to remove it with an MP uninstall could be a problem if something else is using it. If you see what I mean.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,512
    528
    South of France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #7
    That's why I wrote "I can understand it" because others app also may use MySql stuff...
    A checked box could resolve it.
    But, this priority thread is, at it first stage, for "LAVFilter 0.74.1" ;)
     

    markus_g

    Portal Pro
    August 12, 2006
    104
    42
    Australia Australia
    Country flag
    Last edited:

    RoChess

    Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,344
    1,824
    Country flag
    TL;DR = Just manually download LAV v0.74.1 MPE1 installer and run it.

    It would be nice if this can be fixed.

    MediaPortal Extension installer relies on the following file to obtain the info on each plugin:

    For the LAVFilter extension that means:

    Code:
    https://www.team-mediaportal.com/index.php?option=com_mtree&task=att_download&link_id=162&cf_id=52
    Which contains 0.74.1 as the latest version via:

    Code:
    OnlineLocation = http://www.team-mediaportal.com/index.php?option=com_mtree&task=att_download&link_id=162&cf_id=24
    Which downloads "LAVFilters0.74.1.0.mpe1", and when you manually install that one, then everything is fixed, so SOB now I'm not sure why MediaPortal Extension installer refused to do this for me automatic.

    Think it might have had something to do with the older version I had installed, because that version (v0.70.2) is now purged from the history list after I did the manual upgrade.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    W [solved] Incorrect audio being reported Moving Pictures 4
    SpudR Incorrect Links Skins and Plugins Installer (MPEI) 15
    P 1080 X 1920 videos playing incorrectly General Support 5
    CyberSimian MP 1.20: Watched percent sometimes incorrect MediaPortal 1 47
    K Schedules Direct or Tuner Card Incorrect Station Electronic Program Guide 0
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    Similar threads

























    Top Bottom