Logo for Home-Menu? (1 Viewer)

BachManiac

Portal Pro
October 15, 2007
252
6
Home Country
Austria Austria
Hi!

Moving Pictures is the only entry in my Home-Menu that doesn't have a Mepo-Logo! I use the standard Blue3 skin!

how can I add some?

please help!
 

Mashenden

Portal Pro
January 13, 2006
113
3
Richmond, VA
Home Country
United States of America United States of America
create a hover_moving pictures.png from scratch in your skin\media folder. Or copy the hover_my videos.png.

I tried this but it does not seem to change the hover picture for Moving Pictures in the home page. I want to edit the Moving Pictures file so that it does not interfere with the time below the date.

I did replace the hover file for My NetFlix and it changed within the MP home page as expected.

What am I doing wring as this relates to Moving Pictures?

Matt Ashenden
 

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    Home Country
    South Africa South Africa
    No, if you change images in the skin\media folder, then you need to do the following:
    Go to Start Menu
    Program Files
    Team MediPortal
    MediaPortal
    Userfiles - that will open the directory with mediaportal user files
    In there, you will see a folder called cache
    Open it, and delete the relevant skin directory
     

    Mashenden

    Portal Pro
    January 13, 2006
    113
    3
    Richmond, VA
    Home Country
    United States of America United States of America
    Delete Picture Cache

    Thank you for the help, rekenaar.

    I found the Moving Pictures cache in C:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal\Cache\Blue3wide. I simply deleted them and then during the next MP launch apparently a new cache was created, using the revised hover_moving pictures.png file that I had saved into C:\Program Files\Team MediaPortal\MediaPortal\skin\Blue3wide\Media.

    UPDATE - I also tried the steps that rekenaar suggested. It took me to the same place. Two ways to skin a cat :)

    Go to Start Menu
    Program Files
    Team MediPortal
    MediaPortal
    Userfiles - that will open the directory with mediaportal user files
    In there, you will see a folder called cache
    Open it, and delete the relevant skin directory

    Again, thank you.

    mashenden

    q
     

    fforde

    Community Plugin Dev
    June 7, 2007
    2,667
    1,702
    43
    Texas
    Home Country
    United States of America United States of America
    Yes, in the next release we will include a hover image for Blue3wide.
     

    Mashenden

    Portal Pro
    January 13, 2006
    113
    3
    Richmond, VA
    Home Country
    United States of America United States of America
    Here is a modified png file for Moving Pictures. The two changes are it has 1) the lil dude in a seat and 2) a transparent strip at the top so it does not interfere with the time display.

    Also here is one for Hulu as well (although I saved it as a png file and selected a png file - not sure why it is attached as a jpg file. Probably can simply be renamed to hover_hulupic.png).
     

    Attachments

    • hover_moving pictures.png
      hover_moving pictures.png
      816 KB
    • hover_hulupic.jpg
      hover_hulupic.jpg
      236.6 KB

    Users who are viewing this thread

    Similar threads

    You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and check.
    You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and...
    I don't have a TV card in my HTPC setup, so I really only use plugins that browse and show media files, like MP TV-Series, Moving...
    Replies
    5
    Views
    1K
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    2K
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
    Replies
    2
    Views
    724
    MP1 MP2 TV Context menu? DE
    My bad; somehow I posted in the wrong section. Have reposted here (and deleted this one to not spam section! :- ). o_O
    My bad; somehow I posted in the wrong section. Have reposted here (and deleted this one to not spam section! :- ). o_O
    My bad; somehow I posted in the wrong section. Have reposted here (and deleted this one to not spam section! :- ). o_O
    Replies
    0
    Views
    598
    I was not previously aware of the "Drive Free Space" plugin, and it is not easy to find. (There really ought to be an easier way of finding plugins.) There is this thread that introduces the plugin, and this thread that details some changes to the Titan skin made by Gary Martyn (from 2013 :eek: ). I installed the plugin on my Aorus...
    I was not previously aware of the "Drive Free Space" plugin, and it is not easy to find. (There really ought to be an easier way of...
    I have a multiseat MP setup running version 1.33. I use the Titan skin and yesterday I decided I would update all my plugins on my...
    Replies
    20
    Views
    2K
    Top Bottom