lost al data (1 Viewer)

U

Unregistered

Guest
I have put al my covers, text and dvd's in the menu movies.
But i lost everything in a blink, over 100 movies lost, but just 6 remain in the menu,
How is that possible, and what to do to fix it
 

Spragleknas

Moderator
  • Team MediaPortal
  • December 21, 2005
    9,474
    1,822
    Located
    Home Country
    Norway Norway
    Like this:
    6be21cc66e54c339d1f86a19d4e2a678.png

    How to gather log files
    How to show System Specs
    How to start support/bug thread

    --- PLEASE DO NOT COMMENT THIS MESSAGE ---
    Logs and system specs should always be added - just in case
     

    Users who are viewing this thread

    Similar threads

    Multiple Movies in any Single Video File Won't Scrap! All my Drive-In Videos, have multiple movies and won't scrap, it doesn't matter what container they are in. Drive-in - Ads + Short + Movie 1 + Movie2.mp4 It doesn't matter if its Double, Triple or Marathon Feature (Many Movies) scrapers just cant find any art or info. If I cut...
    Multiple Movies in any Single Video File Won't Scrap! All my Drive-In Videos, have multiple movies and won't scrap, it doesn't...
    I Just noticed that ISO's with two or more Movies, The Scrapers don't index any Graphics or Info if the ISO is named as: Movie...
    Replies
    1
    Views
    769
    MP1 MP2 MP2 - V2.5 No genres after upgrade to 2.5 DE
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and music are part of the NET6 version as for NET4. If you have issues with it further infos would be good.
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and...
    Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System...
    Replies
    10
    Views
    2K
    MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may work for MP4 files. There is a slider that allows you to adjust the audio delay while playing a video. Press the INFO button on the remote control to display the OSD, select the "Audio" icon, and then...
    MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may...
    This is not an audio/video out of sync issue but a delay in audio in playback I have been using MP for years and noticed their...
    Replies
    1
    Views
    442
    Thanks for the information. I completely new to this topic but your reply is exactly what I needed. Appreciate it!
    Thanks for the information. I completely new to this topic but your reply is exactly what I needed. Appreciate it!
    After initially having some success with MP2 (ver. 2.4.1).....I've been trying to get TVMosaic to work. Now, I seem to have...
    Replies
    2
    Views
    1K
    I have all of my media on a NAS. I guess it might just be a network issue, then.
    I have all of my media on a NAS. I guess it might just be a network issue, then.
    Whenever I go into the back end for Moving Pictures, it almost immediately hangs on the Movie Importer tab. If I want to go into...
    Replies
    4
    Views
    712
    Top Bottom