Mediaportal LiveTv und Aufnahme ruckelt nach Neuinstallation | Page 2

Discussion in 'Installationsprobleme?' started by Wolfgang Wagensonner, October 10, 2013.

  1. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,626
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,736 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Check your 'Codecs and Renderer' settings. It's failing because of missing filters:

    [2013-10-22 21:13:56,639] [Log ] [MPMain ] [INFO ] - VMR9: added EVR Renderer to graph
    [2013-10-22 21:13:56,646] [Error ] [MPMain ] [ERROR] - Failed filter: not found
    [2013-10-22 21:13:56,660] [Error ] [MPMain ] [ERROR] - Failed filter: not found


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Wolfgang Wagensonner

    Wolfgang Wagensonner Portal Member

    Joined:
    December 23, 2012
    Messages:
    12
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Austria Austria
    -
     
    Last edited: November 24, 2017
  4. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,626
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,736 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Check MediaPortal config > Codecs and Renderer > Video Renderer tab.
    That should be set to 'Enhanced Video Renderer (EVR).

    If that's already checked, and you still see the same message in your log, i suggest to do a re-install of current version. Your settings will be kept.
     
  5. Wolfgang Wagensonner

    Wolfgang Wagensonner Portal Member

    Joined:
    December 23, 2012
    Messages:
    12
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Austria Austria
    -
     
    Last edited: November 24, 2017
  6. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,626
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,736 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Something seems wrong in the installation, so i'd suggest to re-install (just start the MediaPortal installer again, and select the re-install option)
    Make a backup of your C:\ProgramData\Team MediaPortal\MediaPortal, folder just to be sure.
     
  7. Wolfgang Wagensonner

    Wolfgang Wagensonner Portal Member

    Joined:
    December 23, 2012
    Messages:
    12
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Austria Austria
    -
     
    Last edited: November 24, 2017
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!