MediaPortal SVN-Snapshot:-02-15-2009 12-22h - Revision:21720.rar (2 Viewers)

ARE2

Portal Pro
May 9, 2008
166
16
Germany
Poland Poland
Hi,

Yesterday evening I recorded a movie and now I wanted to watch it but the "my recordings" Screen in MP is empty :confused:? All my previous Recordings + the one I made with this SVN doesn't show up. The List is empty :mad: !? I checked my tvServer config and everything is configured correctly!?! At first I thought my old movies just aren't correctly imported and the new movie didn't record, but I checked it directly on Harrddisk and the movie was correctly recorded and its working fine. So they are only not showing up in the recording list!

Anybody a clue?

Logs attached.

:D and Regards
ARE2
 

yhoogi

MP Donator
  • Premium Supporter
  • March 9, 2008
    594
    47
    Germany Germany
    Country flag
    External Player Problem

    I am using Zoomplayer for the Video playback.

    While starting, receive a promt if I want to continue on the last known playback position. (whic should not appear if an external plaer is selected)

    Also, when switching back from zp, I have an error-message that mp could not playk the selected video with description of used codecs.

    Seems like the config setting to use an external player is completely ignored.

    Cheers,
    yhoogi
     

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Finland Finland
    Country flag
    First SVN that I've tested for a while. Found one exception using common 3rd party plugin called MP-TV Series. Tried two versions of it with same results. Reverted MP back to pure 1.0 and plugin is working fine again.

    Logs not helping. This happens in configuration while starting to import new series.. exception pops up and configuration crashes. Gladly MP 1.0 is working fine (and I DO like testing) :)

     

    xanadu1979

    Portal Pro
    April 15, 2008
    80
    2
    New Orleans, LA
    United States of America United States of America
    First SVN that I've tested for a while. Found one exception using common 3rd party plugin called MP-TV Series. Tried two versions of it with same results. Reverted MP back to pure 1.0 and plugin is working fine again.

    Logs not helping. This happens in configuration while starting to import new series.. exception pops up and configuration crashes. Gladly MP 1.0 is working fine (and I DO like testing) :)

    You need to use this build with the latest SVN's.
    https://forum.team-mediaportal.com/...v2-2-3339-svn-test-release-21-feb-09-a-54740/
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Germany Germany
    Yesterday I had the problem multiple times that the computer did not want to go into standby when trying to initiate a manual standby. Looking at the logs shows that TVServer was refusing to go into standby but I found no obvious reason. I thought that this issue was fixed with this SVN?

    Any Ideas?
    Partial logs attached.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom