MP crash (1 Viewer)

PetrMan!

Portal Member
October 30, 2008
40
0
Home Country
Czech Republic Czech Republic
Hi, I have installed new TBS TV cards, three or four days MP worked fine but today it crashed after 5 or 10 seconds when I watched live TV. I deactiveted some plugins, no change, logs included. Thanks.
 

mm1352000

Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand
    I think the problem may be your MP-TVSeries plugin database. Looks like it has crashed...
     

    Users who are viewing this thread

    Similar threads

    It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live stream from server to MP. If anyone has a similar problem - disable all old plugins and then enable one after another :-)
    It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live...
    After using MP for more than 10 years with regularly updates - this is the first time that after an update MP is not working...
    Replies
    3
    Views
    1K
    Please read here how to report problems.
    Please read here how to report problems.
    Before I start with the problem in detail, please confirm this is the correct thread for this issue. Server and client worked until...
    Replies
    1
    Views
    610
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    1K
    I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before installing the x64, but not sure it that would make any difference! I am currently testing an improved version but at this point it is still not clear how or when a fixed x64 version will be available.
    I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before...
    Windows 11 23h2 1) MP 1.32 Final x64 Fresh install does not work and fails during the install "MySQL Start Service Exception". The...
    Replies
    13
    Views
    2K
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    Hi! Installed MP 1.31 today, and before I didn't have sub menus for TV and MovingPictures. My setup looked something like this...
    Replies
    20
    Views
    2K
    Top Bottom