MP crashed with VC++ runtime error | Page 4

Discussion in '1.0 RC4 and SVN Builds' started by petsa, November 29, 2008.

  1. petsa
    • Premium Supporter

    petsa MP Donator

    Joined:
    January 23, 2007
    Messages:
    588
    Likes Received:
    15
    Location:
    Stockholm
    Ratings:
    +15 / 0
    Home Country:
    Sweden Sweden
    Hi gibman,

    Have you had any chance to look anymore into the suspicious SVN? I'd be happy to test but I don't know how to make a build without the problematic SVN.



    /Peter
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. datfreak
    • Premium Supporter

    datfreak MP Donator

    Joined:
    March 19, 2006
    Messages:
    157
    Likes Received:
    9
    Ratings:
    +10 / 0
    same here--- Has anyone found a workaround?
     
  4. Seidelin
    • Team MediaPortal

    Seidelin Retired Team Member

    Joined:
    August 14, 2006
    Messages:
    1,755
    Likes Received:
    327
    Occupation:
    Researcher
    Location:
    Kgs. Lyngby
    Ratings:
    +328 / 0
    Home Country:
    Denmark Denmark
    I saw this issue once, but I do not have remember last active module activated.
    Logs in pastebin
     
  5. petsa
    • Premium Supporter

    petsa MP Donator

    Joined:
    January 23, 2007
    Messages:
    588
    Likes Received:
    15
    Location:
    Stockholm
    Ratings:
    +15 / 0
    Home Country:
    Sweden Sweden
    Has anyone tried the latest SVN against this problem?

    /Peter
     
  6. Seidelin
    • Team MediaPortal

    Seidelin Retired Team Member

    Joined:
    August 14, 2006
    Messages:
    1,755
    Likes Received:
    327
    Occupation:
    Researcher
    Location:
    Kgs. Lyngby
    Ratings:
    +328 / 0
    Home Country:
    Denmark Denmark
    My test was performed with SVN 21013 iirc.
     
  7. nicksti

    nicksti Portal Pro

    Joined:
    September 1, 2006
    Messages:
    68
    Likes Received:
    1
    Ratings:
    +1 / 0
    hello,
    same problem by me with latest svn but only after wakeup for recording. After waking up with keyboard or remote control I haven't had the problem.
     
  8. hoborg

    hoborg Portal Pro

    Joined:
    June 13, 2008
    Messages:
    4,413
    Likes Received:
    1,593
    Location:
    Nový Jičín
    Ratings:
    +1,621 / 2
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
  9. Der_Bub
    • Premium Supporter

    Der_Bub MP Donator

    Joined:
    June 17, 2008
    Messages:
    829
    Likes Received:
    52
    Location:
    Cologne
    Ratings:
    +60 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Same with me, too. Crash after resume from hibernate :(
     
  10. petsa
    • Premium Supporter

    petsa MP Donator

    Joined:
    January 23, 2007
    Messages:
    588
    Likes Received:
    15
    Location:
    Stockholm
    Ratings:
    +15 / 0
    Home Country:
    Sweden Sweden
    I think I got something here...

    Out of curiousity I changed to another skin (Indigo) earlier today and all of a sudden I do not get these crashes anymore... Then I changed to Blue3, then Blue3wide, still no crashes. So I changed back to XmasBlue3Wide that I had originally and immediatly I got a crash upon resume.

    Can anyone else confirm the chosen skin has something to do with this?

    /Peter
     
  11. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Sounds like a pure luck with the results :D

    Main issue is coming from the texture manager changes (fixes actually). Its most likely just different timing that amount of the textures (and their sizes) are triggering the bug.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!