MyBlaster (1 Viewer)

dutchio

Portal Member
October 25, 2005
12
0
Derby
Hi i've downloaded myblaster in an attempt to get mediaportal to change my set top box channels. How do I use it? I can't see it in the plugins list in mediaportal setup??

Please help.

Thanks,

Matt
 

Users who are viewing this thread

Similar threads

MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer. MP2 also supports a 3rd TV engine TVMosaic, but this is configured web-based and I can not tell you, if this works with your hardware.
MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer...
My computer is running Windows 10 Pro. I have installed MP2. Not sure what version. I have a Hauppauge WinTV 1850 TV card...
Replies
5
Views
454
Thanks for the response. No change. No MP2 in APPs (the Win 11 version of Programs) There was an empty MP2-Server folder under Team Media Portal in PF X86. The net 4 version, as I indicated, is the one I installed. Or tried to. For completeness, I deleted the (empty) folder & the Team Media Portal folder (otherwise empty), and...
Thanks for the response. No change. No MP2 in APPs (the Win 11 version of Programs) There was an empty MP2-Server folder under...
1. Download MediaPortal for free! - MEDIAPORTAL Click "media portal 2", goes to this github link, which is a 404. 2. Downloaded the...
Replies
2
Views
392
You can always use GitHub online But judging by the picture, you are doing well. Direct Push to Master is prohibited, create PR.
You can always use GitHub online But judging by the picture, you are doing well. Direct Push to Master is prohibited, create PR.
Hello, Because I was annoyed with closing MP, launch config, modify setting and start MP again, I decided to give MP the ability...
Replies
5
Views
420
MP1 MP2 DVB-T playback DE
Those signal numbers look fine. (y) Unfortunately, I don't have any other suggestions as to the possible cause of your problem. :( -- from CyberSimian in the UK
Those signal numbers look fine. (y) Unfortunately, I don't have any other suggestions as to the possible cause of your problem. :(...
I've just rebuilt my htpc and added DVB-S and DVB-T cards TBS6281 and TBS6982. The system is all working well except for playback...
Replies
3
Views
336
TVE 3,5 as you noticed in my other Thread.
TVE 3,5 as you noticed in my other Thread.
Hello Folks, Although the New MediaPortal Version 2.5 looks great so far, it seems that it still has major Bugs? I created a...
Replies
2
Views
631
Top Bottom