MyFilms v4.8.0 - A new question! (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    873
    62
    NRW
    Home Country
    Germany Germany
    Hi zebons, hello community!

    I have a new issue with MyFilms! What is the meaning of the red marked Items in the Screenshot?



    Best regards
    Helios
     

    ysmp

    Design Group
  • Team MediaPortal
  • May 17, 2008
    1,863
    744
    Seoul.
    Home Country
    South Korea South Korea
    Hi zebons, hello community!

    I have a new issue with MyFilms! What is the meaning of the red marked Items in the Screenshot?

    Best regards
    Helios

    hi Helios ! i have the same problem ,as for as we know it's bug with the "Taskscheduler.dll" file sebons checking
    the problem ,...have to wait...
    ysmp
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    873
    62
    NRW
    Home Country
    Germany Germany
    Thanks a lot! With MyFilms v4.8.0a all is working fine!

    Best regards
    Helios
     

    arryo

    Portal Pro
    July 12, 2008
    162
    4
    Hi I have another problem with Black&White 1080

    in list view, # Opt_item 3 is view without selecting, actually it happens with Monochrome for all options of views
    3218626732_66dea25531_o.jpg



    and while watching movie, all the fields, such as: Title, Year, Genre are missing

    3218626734_f17bfd347a_o.jpg
     

    zebons

    Portal Pro
    January 2, 2006
    1,484
    114
    Hi I have another problem with Black&White 1080

    in list view, # Opt_item 3 is view without selecting, actually it happens with Monochrome for all options of views
    3218626732_66dea25531_o.jpg



    and while watching movie, all the fields, such as: Title, Year, Genre are missing

    3218626734_f17bfd347a_o.jpg
    Try with that dll.
     

    Attachments

    • MesFilms_v4.8.0b.zip
      30.6 KB

    brembo

    Portal Member
    January 10, 2009
    22
    0
    Home Country
    Italy Italy
    Hello Zebons,
    I have more or less the same problem of Helios61,

    in the movie description the fields "audioformat" and "comments" are displayed as "#audioformat" and "s".

    I have tried the 4.8.0a and the 4.8.0b but doesn't change anything.

    Thank you

    Brembo
     

    zebons

    Portal Pro
    January 2, 2006
    1,484
    114
    Hello Zebons,
    I have more or less the same problem of Helios61,

    in the movie description the fields "audioformat" and "comments" are displayed as "#audioformat" and "s".

    I have tried the 4.8.0a and the 4.8.0b but doesn't change anything.

    Thank you

    Brembo
    Can you attach a screen copy ?

    and your skins files used (which sjin ?)
     

    brembo

    Portal Member
    January 10, 2009
    22
    0
    Home Country
    Italy Italy
    Thanks for your fast replay,

    I have attached 2 exemple with 2 different skins, I use StreamedMP, but I give the same problem in all the skin I tried (Monochrome, Titanium).

    The 2 fields displayed as "Audio" and "Critica" are Audioformat and Comments, I have choosen this 2 field in "Detailed Supplementary Information" in MyFilms configuration. I tried to choose different fields and they work, but not "Audioformat" and "Comments".

    Thank you for your help.

    Brembo
     

    Attachments

    • Capture.jpg
      Capture.jpg
      273.8 KB
    • Capture_3.jpg
      Capture_3.jpg
      242.4 KB

    Users who are viewing this thread

    Similar threads

    TVE 3,5 as you noticed in my other Thread.
    TVE 3,5 as you noticed in my other Thread.
    Hello Folks, Although the New MediaPortal Version 2.5 looks great so far, it seems that it still has major Bugs? I created a...
    Replies
    2
    Views
    541
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    2
    Views
    516
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP and set logs and rebooted and ran TVServer. Didn't do anything in regard to S Loopback adapter. I've been using NextPvr since the problem became insurmountable. Only reason it's not a good long term...
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    24
    Views
    2K
    Hi, I'll move this into an own thread under "feature requests". I like the idea, but I think we can currently not implement this with further changes. I've checked the models and there are no variables, that could be easily called.
    Hi, I'll move this into an own thread under "feature requests". I like the idea, but I think we can currently not implement this...
    MP2 is great, but I‘d rely one change. I can have optional help texts, which are nice for a first time use, but then do not have...
    Replies
    1
    Views
    738
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because the movie list is splitted into chunks of a specified size and responses for each chunk are concentrated into the result list :) private async Task<string> GenerateResponseWithGPT(string searchQuery...
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because...
    Hi, I'm planning to write a plugin for MediaPortal 2, that supports users to find the right media items with help of AI...
    Replies
    6
    Views
    995
    Top Bottom