Nach umschalten friert Bild ein (1 Viewer)

level20peon

MP Donator
  • Premium Supporter
  • January 4, 2007
    1,082
    100
    38
    Aachen
    Germany Germany
    Country flag
    Hast du vielleicht irgendwo ein image von XP rumfliegen, wenn es dort auch nicht funktioniert kannst du Vista als Fehlerursache ja schonmal ausschließen.


    -level20peon
     

    bitbucket

    MP Donator
  • Premium Supporter
  • October 19, 2007
    500
    10
    Germany Germany
    ja, genau das habe ich vor.

    verglichen mit dem theater, dass ich noch vor 2 wochen hatte, sind meine jetzigen probleme fast zu vernachlässigen. da habe ich noch versucht das vista mediacenter zum laufen zu bringen, aber fehlende hdtv unterstützung (der gesamte dvb-support ist dort eigentlich ein schlechter witz) und selbst ruckelnde sd inhalte haben mich praktisch zum mp getrieben. mittlerweile kommt für mich ein umstieg auf's vmc nicht mehr in frage.

    daher an dieser stelle erstmal ein fettes lob an alle mp+tve entwickler und all diejenigen, die hier support leisten :D

    bye,
    bernd
     

    HaPe

    MP Donator
  • Premium Supporter
  • March 30, 2007
    225
    4
    SA
    Germany Germany
    Hi,

    ich nutze auch die Skystar 2 und Windows MCE. Mein Versuch den neuen TSReader zu verwenden sieht genauso aus wie bei bitbucket. Warum hat mich keiner vor dieser Technisat-Sch...e gewarnt:mad: ;)
    Ich habe meine MP-Installation auf D:\ , aber C:\ ist meine Systempartition (da liegt auch bei mir die useTSReader.txt). Nirgendwo ist die besagte Log-Datei zu finden, daher gehe ich davon aus, dass der TSReader bei mir auch nicht funktioniert.

    Die TVE3 kann ich z.Z. gar nicht mehr nutzen, läuft nur noch MP RC3. Aber das was funktioniert begeistert mich...also auch von mir ein Lob an alle MP-Entwickler, Tester und User.


    Gruß
     

    bitbucket

    MP Donator
  • Premium Supporter
  • October 19, 2007
    500
    10
    Germany Germany
    HaPe:

    ich persönlich sehe eher das MediaPortal respektive den Client in der Pflicht. Mein Test mit dem Standalone MyTV Client 1.1 hat schließlich eindeutig gezeigt, dass es einwandfrei laufen kann. In diesem Szenario greift die TVE3 auf den Treiber zu und der Cleint stellt den Stream dar - und das ganz ohne MP.

    Wären der Treiber oder die Hardware so schlecht wie ihr Ruf, könnte das nicht so gut klappen.

    Dejan:

    Auf welchen OS läuft Deine Installation?

    bye,
    bitbucket
     

    Dejan

    Portal Member
    October 20, 2007
    47
    1
    Weingarten, Germany
    Croatia Croatia
    bitbucket:

    ich habe WinXP Pro mit SP2 und allen Updates + die empfohlene Patches, selbst ohne Updates hatte ich vergleichbare Probleme gehabt (hatte Hoffnung dass es daran liegt, obwohl Fehlersuche nicht unbediengt einfacher wäre). Nur bei jeder Installation habe ich immer aktuelle Technisat Treiber für die SkyStar 2 benutzt, keine BDA (die liefen nur mit BSOD) sondern die Standard WDM Treiber. Es gibt zwar neue BDA Treiber vom 24.10. auf der Technisat Seite, die habe ich noch nicht getestet !

    Aber der Hinweis mit Standalone MyTV Client macht mir Hoffnung, dass muss ich auch mal testen.

    Übrigens, hatte gestern den aktuellsten SVN von TVEngine3 und MP RC2 getestet, zwar hatte ich keine direkte Freezer, aber es lief nicht reibungslos (z.B. friert das Bild und nach ca. 15 Sekunden läuft weiter)...trotzdem gings auf jeden Fall besser als die Erfahrungen davor. TSReader war für den Test eingeschaltet und OSD Umschaltzeiten habe ich verkürzt (10, 0, 1 von oben betrachtet). Was ich nicht getestet habe, war ohne DVB-EPG.

    Also könnte es vielleicht wirklich an der Kombi ClientPlugin <-> MP Version liegen, aber einen klaren Hinweis habe ich noch nicht.

    Sonst muss ich HaPe beiflichten, MP RC3 funktioniert wirklich super, die Umschaltzeiten sind ~1sek., mit eingestellten DScaler konnte ich kaum Unterschied zum einen einfachen 100€ Digitalenreceiver festellen.
    Aber da ich gerne drei Clients versorgen möchte, wäre TVServer wunderschöne Alternative zum langweiligen Alltag :D

    Grüße
    Dejan
     

    bitbucket

    MP Donator
  • Premium Supporter
  • October 19, 2007
    500
    10
    Germany Germany
    hi dejan,

    ich war selbst recht überrascht, dass die geschichte mit dem standalone client so geschmeidig lief. habe für diesen test vlc als player genutzt. da ich nichts weiter konfiguriert habe und somit auch keine entsprechenden codecs (cyberlink) installiert hatte, war das bild nicht ganz so optimal. aber mit dem passenden codec oder gar powerdvd als player, dürfte selbst das vergangenheit sein.

    der einzige grund, warum ich es nicht vorerst so nutze oder mich mit der macke im mp abfinde, ist dass diese konstellation wenig 'frauentauglich' ist. das soll keine diskreminierung des weiblichen geschlechts sein. aber wenn man unsere technische begeisterung nicht teilt ("was soll der blöde schwarze klotz im wohnzimmer?") und einfach nur fernsehen will, fällt es schwer einzusehen, dass man für einen programmwechsel erst den sender umschaltet, dann den tv modus abschaltet um ihn kurz darauf wieder einzuschalten, damit man auch ein bild bekommt ;)

    keep on frickeling,
    bitbucket
     

    Dejan

    Portal Member
    October 20, 2007
    47
    1
    Weingarten, Germany
    Croatia Croatia
    bitbucket:

    ich darf Dich trösten: "Was...ein PC im Wohnzimmer oder Schlafzimmer...wer soll bei diesem Krach schlafen?".

    Aber nach der ersten Vorführung hat sich die Lage beruhigt und es wird schon genervt, wann ich soweit bin !

    Wie bist Du vorgegangen: TVServer installiert und Plugin direkt ins VLC Verzeichnis ?
     

    bitbucket

    MP Donator
  • Premium Supporter
  • October 19, 2007
    500
    10
    Germany Germany
    hi dejan,

    :D hab ich mir doch gedacht, dass ich damit nicht allein bin ...

    zur vorgehensweise:

    db+tve3 installiert und konfiguriert. vlc installiert. im download bereich von mp gibt es den 'mytv client 1.1.5' zu ziehen. installation des clients durchgezogen und auf den vlc in der configuration des clients verwiesen. das war's.

    client gestartet und einen sender ausgewählt (werden in gruppen, wie im tve3 konfiguriert, gelistst). per doppelclick wird timeshift gestartet und der vlc zur darstellung aufgerufen. ich werde das am wochenende nochmal mit dem powerdvd und 'nem entsprechenden h.264 codec für hdtv testen.

    ich finde den client sehr hilfreich, da man so nicht auf jedem rechner gleich ein ganzes mp installieren muss. und zum testen eignet er sich ja anscheinend auch.

    greets,
    bitbucket

    link zum standalone client: https://www.team-mediaportal.com/files/Download/SystemUtilities/MPTvClientV1.1.5/
     

    Dejan

    Portal Member
    October 20, 2007
    47
    1
    Weingarten, Germany
    Croatia Croatia
    Hallo bitbucket,

    ich habe dein Tipp heute längere Zeit getestet und es funktioniert leider nicht bei mir.

    Das Bild friert entweder nach einer Sekunde oder halt bisschen später, aber eindeutig das gleiche Problem wie mit MP direkt.

    In der "streaming server.log" erscheint nach so einem Fall folgender Eintrag ts:eof reached.

    Ich hänge die Log Dateien des Servers hier an, vielleicht kann sich ein Entwickler die Logs anschauen (verwendet wurde TVServer vom 08.11. Revision 16481).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    K Hits des Albums nach eigener Bewertung anzeigen Musik - CD / MP3 2
    H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
    R Client nach dem Entfernern wieder einbinden Allgemeines Support- und Diskussionsforum 7
    H TV nach Standby 1.21 5
    H TV nach Standby 1.21 Pre Release 2
    Patrik-See [solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop Allgemeines Support- und Diskussionsforum 2
    A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
    A [solved] Meine ersten erfahrungen nach dem umstieg von mp1.20 zu mp 2.2 Allgemeines Support- und Diskussionsforum 96
    Mainhattan Olli [solved] Umstieg MP 2.13 nach MP 2.2 Allgemeines Support- und Diskussionsforum 51
    Kolbenschieber Wenn die HTPC-Uhr rückwärts läuft... Tipps, Tricks & Tutorials 0
    Scheibes [solved] TV will nach Systemumbau nicht mehr funktionieren Allgemeines Support- und Diskussionsforum 6
    D Keine Client-Ansteuerung mehr möglich nach Windows10-Updated Allgemeines Support- und Diskussionsforum 7
    G Live Tv friert ein Allgemeines Support- und Diskussionsforum 47
    Top Bottom