Now&Next in one Screen (1 Viewer)

TheMerovingian

MP Donator
  • Premium Supporter
  • September 18, 2004
    324
    23
    Kaufbaire
    Home Country
    Germany Germany
    I would like to see one Screen with an overview of what is now running and one with next.
    Also the navigation in the EPG to earlier and later shows is nearly impossible when you use the cursor keys this definitely needs some work.
     

    mzemina

    Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,065
    14
    Tulsa, OK
    Home Country
    United States of America United States of America
    How about looking at this thread/post on his latest screenshot I think he has what you are looking for:
    new_tvhome2.jpg


    Notice that he is not finished with this new skin yet!

    Mike
     

    TheMerovingian

    MP Donator
  • Premium Supporter
  • September 18, 2004
    324
    23
    Kaufbaire
    Home Country
    Germany Germany
    Oh no sorry. I forgot to mention it should cover all Tv Stations. So I want to see in one list what is now running and the on another list what runs next on all Stations!
     

    mzemina

    Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,065
    14
    Tulsa, OK
    Home Country
    United States of America United States of America
    I believe if you are watching TV (FULL SCREEN) you can get the guide (hit F9 -> then choose tvguide all using your keyboard) to overlay on top of the channel you are watching and the live TV will be in the background. I believe that will only work on the latest CVS and must be using the bluetwo skin.

    If you are thinking of some other concept it would be best to create something visual for us in order for you to get your idea across more clearly.

    Mike
     

    Users who are viewing this thread

    Similar threads

    restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
    restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
    Earlier this year I changed my internet service provider from a landline (where I was consistently overcharged), to a mains-powered...
    Replies
    1
    Views
    505
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    2
    Views
    97
    It is not obvious why the problems started in the first place, but my guess would be that it was a Windows 10 update of some sort. I think that my "total reset" procedure described in a previous post would give you the best chance of getting a working system again. I note that you have uninstalled all of the other releases of MP (and...
    It is not obvious why the problems started in the first place, but my guess would be that it was a Windows 10 update of some sort...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    9
    Views
    194
    MP1 MP2 Odd Standby issue DE
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
    Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
    Replies
    35
    Views
    3K
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
    Replies
    2
    Views
    528
    Top Bottom