Problem with titles with new import

zpower

Portal Pro
November 27, 2007
163
18


No problem. If works for me it's OK
 

RoChess

Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,248
    113
    Country flag
    @zpower, ok please try v4.9.34 and see if "300: Rise of an Empire" will auto-approve on import without feeding it IMDb tt-ID or any other steps you normally took to manually approve it. This only works for Moving-Pictures v1.6+ though, but I assume you are upgraded by now, and frankly I am too lazy to check your previous log file to look at the version number :)

    Let me know please if it works and provide me back with the movingpictures.log file in scraper-debug mode as you did before.
     

    zpower

    Portal Pro
    November 27, 2007
    163
    18
    @zpower, ok please try v4.9.34 and see if "300: Rise of an Empire" will auto-approve on import without feeding it IMDb tt-ID or any other steps you normally took to manually approve it. This only works for Moving-Pictures v1.6+ though, but I assume you are upgraded by now, and frankly I am too lazy to check your previous log file to look at the version number :)

    Let me know please if it works and provide me back with the movingpictures.log file in scraper-debug mode as you did before.
    Hi,

    I try v4.9.34 and auto-approve the import but now dont get the foreign title only the original title. Strange?
    I prefer the v4.9.33 with original title [Foreigin title].
    The log above
     

    Attachments

    Thread starter Similar threads Forum Replies Date
    V IMDb+ 10
    ibmonkey IMDb+ 50
    J IMDb+ 4
    ibmonkey IMDb+ 3
    K IMDb+ 5
    Top Bottom