Recording from video capture card (1 Viewer)

glyph

New Member
March 3, 2009
1
0
Hello, I was wondering if there is currently support for recording a non-television hd-sdi video source in mediaportal?

Thank you so much!
 

Kaoh

Portal Pro
September 11, 2006
244
28
Home Country
Netherlands Netherlands
Yeah I am looking for this too, I own a wireless cam reciever and installs itself as an Imaging Device in Vista (it is a Syntek STK1160).
I tested the CamPlayer plugin and it does recognize the reciever but is unable (or I am unable) to fine tune the reception so I get bad picture.
And what I want is a sollution for the TV server and not just for MP client.
So is this possible, use something else then tv tuner card to be used inside MP as a channel?
 

Users who are viewing this thread

Similar threads

MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer. MP2 also supports a 3rd TV engine TVMosaic, but this is configured web-based and I can not tell you, if this works with your hardware.
MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer...
My computer is running Windows 10 Pro. I have installed MP2. Not sure what version. I have a Hauppauge WinTV 1850 TV card...
Replies
5
Views
451
restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
Earlier this year I changed my internet service provider from a landline (where I was consistently overcharged), to a mains-powered...
Replies
1
Views
726
Once I get back home, I'll try that. Thanks!
Once I get back home, I'll try that. Thanks!
My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
Replies
11
Views
752
I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the 10Gbps card I added, so I've connected the HD Homerun directly to the 2.5G port, and its solved the problem, I can now copy large multiple files to the server and not suffer with picture issues. There is...
I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the...
My MP1 installation works perfectly, except if I transfer large files to my server. Network setup. HD Homerun Quad tuner -...
Replies
5
Views
2K
Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is unmounted again by MP and therefore doesnt show up in the drive any longer. Example: [2023-10-16 18:43:04,367] [Log ] [MPMain ] [INFO ] - Start process C:\Program Files (x86)\Elaborate...
Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is...
Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is...
Replies
0
Views
604
Top Bottom