1. We plan to roll out a major software update (XenForo 2.1) to the forum within the next 24h. If you post a thread or answer to an existing thread it may not get ported so please keep that in mind. New member registrations won't be possible until we finally switched.
    Dismiss Notice

Sound problem with speech on commercial DVDs

Discussion in 'Installation, configuration support' started by Syd17, March 15, 2017.

  1. Syd17

    Syd17 New Member

    Joined:
    March 15, 2017
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    I cannot hear characters speaking on commercial DVD films as sound is very muted. Help please?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,541
    Likes Received:
    4,752
    Ratings:
    +8,221 / 17
    Home Country:
    New Zealand New Zealand
    Dialogue often sounds quiet if you have a stereo (2 speaker) setup and select the surround sound audio track on the DVD without enabling down-mixing in your audio codec settings. It's a common mistake. If this could be what's happening in your case, you ought to either select a stereo (instead of surround) audio track when you play the DVD, or enable down-mixing in your audio codec settings.
     
  4. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,725
    Likes Received:
    569
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +1,007 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    In the UK, the HD TV channels have the capability to transmit multi-channel sound, and this occurs for a small number of programmes (typically blockbuster movies, prestige drama productions, "The Simpsons" on Channel 4). These programmes suffer with the same problem of inaudible dialogue, so using appropriate mix-down settings would provide a cure for both DVD and HD TV.

    In "MP Config", click: "Codecs and Renderer" (left side menu) > "DVD Discs/Images Codecs" tab > spanner icon for "LAV Audio Decoder" > "Mixing" tab, and then:

    Select "Enable Mixing".
    Select "Stereo".
    Set "Center Mix Level" to 0.8.
    Set "Surround Mix Level" to 0.6.
    Set "LFE Mix Level" to 0.0.

    These settings are a starting point; obviously you can change the values to suit your own preferences. The tabs for other devices also have these settings, but in fact they appear to be the same settings (so changing them on one tab changes them on all tabs).

    -- from CyberSimian in the UK
     
  5. Syd17

    Syd17 New Member

    Joined:
    March 15, 2017
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Thanks for the advice. Now works perfectly after changing to a stereo setting.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!