SQLEXPR.EXE on x64 (1 Viewer)

SteffelGreen

Portal Pro
March 29, 2009
158
3
Mediaportal wants to install SQLEXPR64.EXE on vista x64.
The Microsoft link is to SQLEXPR.EXE and SQLEXPR32.EXE 2005 version.
SQLEXPR.EXE is for both versions.
 

SteffelGreen

Portal Pro
March 29, 2009
158
3
Same bug on 1.0.2.

b8ww8rc1jh04c0428.jpg
 

timothy

New Member
July 4, 2009
1
1
Home Country
Germany Germany
Hi all,

I just downloaded the "slightly" bigger universal version (sqlexpr.exe) and renamed it afterwards into sqlexpr64.exe

It worked well.

Cheers, T.
 

dir

MP Donator
  • Premium Supporter
  • August 30, 2006
    408
    36
    Home Country
    Afghanistan Afghanistan
    This problem still exists. I'm doing a "only download the files now" on a virgin W7 64bit system. It prompts me to manually download the following file: "sqlexprt64.exe" yet the link only allows sqlexpr.exe or sqlexpr32.exe. I can do a rename as above but I thought I'd mention that this problem still exists 4 years after it was reported.

    Incidentally, the previous file also had to be manually downloaded, and the link it provided was incorrect as well.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    46
    ::1
    Home Country
    Netherlands Netherlands
    Country flag
    Yeps, i can confirm. It works fine though if you select the SQLEXPR.EXE file to download and select that after it's completed, but an update in the installer would be nice. Maybe we can consider an update to the 2012 Express version also.
    SQLEXPR2005.JPG

    MP1-4513: Installer expects a different file name for the SQL Express 2005 download
     

    1gkar

    MP Donator
  • Premium Supporter
  • July 1, 2007
    271
    76
    Home Country
    New Zealand New Zealand
    Country flag
    Just a quick note, to relevant dev: this inaccuracy during download files only execution still exists o_O.
    Discovered during Win10 upgrade, using MP 1.13.0
     

    Users who are viewing this thread

    Similar threads

    I tested this on my Intel Core i7-4785T on a MSI Z97 Gaming 7 mainboard. With the Intel HD Graphics driver version 15.40.47.5166, MediaPortal crashes when I try to play MPEG2 (SD) recordings/live TV. With H.264 (HD) ts files or live TV, it works. I also tested it with...
    I tested this on my Intel Core i7-4785T on a MSI Z97 Gaming 7 mainboard. With the Intel HD Graphics driver version 15.40.47.5166...
    Hello everyone. I've run into this issue recently on 2x systems that I manage for friends and family. Both run MP 1.25 using the...
    Replies
    12
    Views
    5K
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    615
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    642
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    367
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    We have just released MediaPortal 1.28 Summer Breeze Highlights of this release Bugfixes: [MP1-5053] - TV framerate is not...
    Replies
    12
    Views
    1K
    Top Bottom