SVT Play plugin (Swedish TV) (1 Viewer)

HooX

Portal Pro
July 13, 2006
50
2
Sweden Sweden
Looks that's something local then.. :(
I will see if i can solve this one, but for now i will use my play logo and change if i can find the problem here :)
Thanks for the logo and coding.
 

vuego

Documentation Group
  • Team MediaPortal
  • August 5, 2006
    1,584
    744
    Göteborg
    Sweden Sweden
    Country flag
    Ah nice one^^


    There is a problem with Bosse Bildoktorn. His clips is only available in Real Media :mad:
     

    MrMad

    Portal Pro
    May 18, 2005
    191
    53
    Göteborg
    Sweden Sweden
    There is a problem with Bosse Bildoktorn. His clips is only available in Real Media :mad:
    Yes, I'm aware of that problem. Don't know of any good way to solve it though. MediaPortal uses Windows Media Player (WMP) as player by default, and WMP does not support RealMedia files. I know there is a "RealAlternative" codec that you can download, but it still doesn't support streaming RealMedia. For the time being, I will just improve the error message when RealMedia is the only available video format for a show.:sorry:
     

    Vattenmelon

    Portal Pro
    June 1, 2007
    159
    22
    Norway Norway
    Theres something wrong with the replicant skin in the rar-file..The background is completely black. I guess it is this line <import>common.window.noinfo.default.xml</import> (at least that is the line that differs from the revision skin) that is causing the problem.
     

    jhb

    Portal Pro
    September 19, 2006
    121
    2
    Gothenburg
    Sweden Sweden
    I can't get the last release (10-30) working on 0.2.3.0RC2, but the one without VMR9 support is working (10-27). Anyone got any clues why? I've tried "use vmr9 for web media" on/off and also have tried different options under "vmr9" setting under direct show...
     

    baloubic

    Portal Member
    June 10, 2006
    32
    1
    Vattenmelon - Just copy the Revision xml to the Replicant directory. It's basically the same skin, ought to work nicely.
     

    mikael

    Retired Team Member
  • Premium Supporter
  • April 30, 2005
    558
    94
    35
    Stockholm, Sweden
    Have to say again, this is really a killer plugin! I use it every day now, love to see television on-demand!

    Thank you so much for your work!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    Similar threads

























    Top Bottom