to standby from mp (1 Viewer)

ronaldus

Portal Member
August 29, 2005
35
0
When I have mp running, you have the button in the right corner to shut down your pc. In my case I do not want to shut down but I want the pc to go to standby. Is it possible to change this by a setting in mp or on my pc.
 

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    What version of MP do you use? In the later CVS of .2rc1 and all versions of rc2 there should be an hibernate option in that shut down dialogue.
     

    samuel337

    Portal Pro
    August 25, 2004
    772
    0
    Melbourne, Australia
    I don't know if it's just me, but has anyone noticed that if you choose the Standby or Hibernate options in that menu in MP, MP shuts itself down, standby/hibernates, then when you turn it on again, MP isn't loaded anymore because it shut itself down previously.

    Wouldn't it be more logical if it didn't shut itself down? I can standby/hibernate the machine without any problems with MP running (using a Girder command from my remote).

    Does this happen on other MP computers? If so, what do you think?

    Sam
    p.s. sorry for slightly hijacking your thread :D
     

    Maschine

    Retired Team Member
  • Premium Supporter
  • June 15, 2004
    768
    86
    Germany
    Home Country
    Germany Germany
    Yep Sam, I also saw this behaviour which is indeed not very logical. If I manually hibernate the HTPC with a recording scheduled the recording won't start as MP is not running :-(

    My "solution" is only to use the automaic hibernation of the PowerScheduler which works fine for me...

    Maybe you can fix this?!? ;-) ;-) ;-)

    Maschine
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    the only way I hibernate MP is to simply press "the green button" on my MCE remote. As Maschine has said, this then auto hibernates the PC after 15 minutes of idle.
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    When using the hibernate option within Media Portal , MP closes itself and than hibernates computer and no recording starts.
    I mentioned this right after Smirnuff implemented this function, but unfortunately he went away and noone fixed this, yet.
    So you need to use powerscheduler or your remote with a hibernate option until it will be fixed.

    Regards
    Ralph
     

    spoco2

    Portal Member
    March 6, 2006
    46
    1
    Indeed I too cry out for this feature, a config option to set whether you'd like Media Portal to shut itself down before hibernating/going into standby would be a HUGE help.
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 Odd Standby issue DE
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
    Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
    Replies
    35
    Views
    3K
    MP1 MP2 MP2 - V2.4.1 Resume playback from DE
    Ok, thanks for the User Management tip - I now get what I would expect. Now all I have to do is to figure out how to make Auto Login do what it says on the tin. The only way to make it work is to manually log in each time. Any hints as to what I'm missing with the login system?
    Ok, thanks for the User Management tip - I now get what I would expect. Now all I have to do is to figure out how to make Auto...
    So "Resume playback from" only works when MediaPortal 2 has NOT been turned off, meaning if I shut MediaPortal 2 down, restart it...
    Replies
    10
    Views
    2K
    Well, despite disabling ipv6, I can still see the error this morning. I guess the errors are random, no worries. I did a search for "genaservercontroller" and got 2 hits that reference Mediaportal 2 on Github. The linked items are from long ago, 12 years or so. Google-Results-Here
    Well, despite disabling ipv6, I can still see the error this morning. I guess the errors are random, no worries. I did a search...
    I just finished up reinstalling MP today to 1.31 and noticed these two errors in the TVService.log [2023-08-20 08:11:24,628] [Log...
    Replies
    3
    Views
    601
    @CyberSim was right. There was an order. I just checked the server configuration. But the command was in the client configuration of Powersheduler. I've corrected it now and hope it works now. I thank you for the support.
    @CyberSim was right. There was an order. I just checked the server configuration. But the command was in the client configuration...
    So far I have used the MCS standby tool to close the MP client before standby. This doesn't seem to work anymore and causes me to...
    Replies
    10
    Views
    2K
    There are two TV Server settings that may be relevant here: Maximum free cards to try for recording (see this page in the Wiki). Maximum free cards to try for timeshifting (see this page in the Wiki). The default for these settings is 0, which means "try all tuners". I originally had mine set that way, but I have come to the...
    There are two TV Server settings that may be relevant here: Maximum free cards to try for recording (see this page in the Wiki)...
    My media portal server has been rock solid for quite some time but lately it's been locking up. The service won't shut down and i...
    Replies
    3
    Views
    628
    Top Bottom