Trouble playing some avi files

Discussion in 'Codecs, External Players' started by beatnut88, May 6, 2013.

  1. beatnut88

    beatnut88 Portal Pro

    Joined:
    January 15, 2012
    Messages:
    133
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    Show System Specs
    I have the LAV codes installed but some AVIs, when launched, do absolutely nothing - no video, no audio, no error. I am just immediately taken back to the file list after clicking. logs attached.
    Thanks
    Neil


     
    Last edited: May 6, 2013
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Hello Neil

    First, thanks for posting the log files - it is much appreciated! (y)
    There don't appear to be any errors in the log file either, which is interesting.
    It looks like the video format is DX50 - DivX - which I think LAV supports.
    Strange.
    Need some code experts to take a look...

    mm
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!