Trouble playing some avi files (1 Viewer)

beatnut88

Portal Pro
January 15, 2012
142
7
74
Home Country
I have the LAV codes installed but some AVIs, when launched, do absolutely nothing - no video, no audio, no error. I am just immediately taken back to the file list after clicking. logs attached.
Thanks
Neil
 
Last edited:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello Neil

    First, thanks for posting the log files - it is much appreciated! (y)
    There don't appear to be any errors in the log file either, which is interesting.
    It looks like the video format is DX50 - DivX - which I think LAV supports.
    Strange.
    Need some code experts to take a look...

    mm
     

    Users who are viewing this thread

    Similar threads

    Hi Ge2301 Thanks for the help I tried the suggestion but it didnt help - however the issue is sorted now. - it seems that it was just that the server needed a restart (even though there was no indication in Windows) - as soon as I started both clients (one reparied as above, one not) both started working right away. (I would have...
    Hi Ge2301 Thanks for the help I tried the suggestion but it didnt help - however the issue is sorted now. - it seems that it was...
    Hi, I have a server/client PC (MP2.4) that seems still to be still working fine, but 2 other clients have suddenly stopped playing...
    Replies
    2
    Views
    260
    MP1 MP2 [solved] TV sound but no picture DE
    It should also work with the LAV codec. There was a discussion about it here. The cyberlink app should not open, if you start a DVD playback in MP2. Perhaps you mean the cyberlink app starts, if you enter a DVD into the slot. To avoid this you'll have to deactivate autoplay in the windows settings. Open Windows Settings Select...
    It should also work with the LAV codec. There was a discussion about it here. The cyberlink app should not open, if you start a DVD...
    Hello, I have installed the latest Media Portal 2 version on a clean new Windows 10 installation. Now I only get sound for some TV...
    Replies
    10
    Views
    685
    I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
    I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
    I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
    Replies
    24
    Views
    2K
    MP1 MP2 PiP audio problem DE
    I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
    I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
    Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
    Replies
    1
    Views
    445
    MP1 MP2 MP2 - V2.3.2 MP2.3.2 client freezes DE
    I see a small issue now. When changing the view mode from Grid-Poster to List and then back to Grid. It's always set to Thumbnail. I'm quite sure, that the previous state was remembered before, can it be related to the fix? Additonally on first load the media details are hidden, though the option is not set in media view dialog. Once...
    I see a small issue now. When changing the view mode from Grid-Poster to List and then back to Grid. It's always set to Thumbnail...
    Hi, I have a running MP2 Server/Client in my living room (with a slightly older Version), and now I wanted to setup a client only...
    Replies
    24
    Views
    3K
    Top Bottom