[Updated 27 Mar!] MPExtended Service 0.4.3 | Page 4

Discussion in 'MPExtended' started by Oxan, December 24, 2011.

Thread Status:
Not open for further replies.
  1. hase23

    hase23 Portal Pro

    Joined:
    May 24, 2009
    Messages:
    131
    Likes Received:
    18
    Gender:
    Male
    Location:
    Espenau
    Ratings:
    +19 / 0
    Home Country:
    Germany Germany
    AW: [Updated 30 Dec!] MPExtended Service 0.4



    It is a WHS 2011 with MP 1.2.2 64bit
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rich76

    rich76 Portal Pro

    Joined:
    December 3, 2006
    Messages:
    141
    Likes Received:
    20
    Ratings:
    +30 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Re: [Updated 30 Dec!] MPExtended Service 0.4

    Just tried the latest version just incase it worked but still causing the same problem as before with me. (Starts the service then closes straight away)
    I have attached a couple of screen shots of the errors in event viewer (hope its the right 1 this time)
    Rich
     

    Attached Files:

    • Like Like x 1
  4. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: [Updated 30 Dec!] MPExtended Service 0.4

    Thanks, got what the problem is now. Let me work on a fix.

    Do you have only the TV server or also the client installation? Error might also be caused by the fact that it's WHS instead of a normal Windows.
     
    • Like Like x 1
  5. hase23

    hase23 Portal Pro

    Joined:
    May 24, 2009
    Messages:
    131
    Likes Received:
    18
    Gender:
    Male
    Location:
    Espenau
    Ratings:
    +19 / 0
    Home Country:
    Germany Germany
    Re: [Updated 30 Dec!] MPExtended Service 0.4

    It is only the server is installed.


    'll Then want to uninstall the WHS at the weekend and install Win 7 have.
     
  6. Mike Lowrey

    Mike Lowrey Portal Pro

    Joined:
    February 4, 2009
    Messages:
    638
    Likes Received:
    125
    Location:
    Berlin
    Ratings:
    +125 / 0
    Home Country:
    Germany Germany
    Re: [Updated 30 Dec!] MPExtended Service 0.4

    In my experience WHS 2011 never caused anymore trouble than Windows7 itself - only difference is installing tv card drivers is not that easy.
     
  7. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: [Updated 30 Dec!] MPExtended Service 0.4

    Then that's the problem. The message says that the client is installed, which is true. I'll clarify the message a bit, but you can ignore it.
     
  8. rolls1400

    rolls1400 Portal Pro

    Joined:
    August 26, 2007
    Messages:
    132
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    United States of America United States of America
    Re: [Updated 30 Dec!] MPExtended Service 0.4.1

    Oxan, I updated to 4.1, whenever i try and start the service it will stop within a few seconds. I tried to go into services and start it my self but i got the following error: "Error 1067: The process terminated unexpectedly".

    I am running win 7 64 bit. Logs below:



    Service Config Log
    ------------------
    2011-12-31 00:10:56.6999 DEBUG: MPExtended.Applications.ServiceConfigurator starting...
    2011-12-31 00:10:56.7919 DEBUG: Opening ServiceHost...
    2011-12-31 00:10:56.8079 INFO: UserSessionService started...
    2011-12-31 00:11:11.4147 DEBUG: StartStopService: has admin rights, start/stop ourselves
    2011-12-31 00:11:36.7601 DEBUG: StartStopService: has admin rights, start/stop ourselves
    2011-12-31 00:14:15.6542 DEBUG: StartStopService: has admin rights, start/stop ourselves



    Service Log
    ------------------
    2011-12-29 16:34:47.4246 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 16:34:49.4197 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 16:34:55.0270 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 16:34:55.2191 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 16:34:56.9082 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 16:34:58.2632 [Zeroconf(17)] INFO: Published bonjour services
    2011-12-29 16:34:58.6853 [(8)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-29 16:34:58.8133 [(4)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-29 16:34:58.8133 [(10)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-29 16:35:10.1789 [(1)] DEBUG: MPExtended.Applications.ServiceConfigurator starting...
    2011-12-29 16:35:10.2639 [(1)] DEBUG: Opening ServiceHost...
    2011-12-29 16:35:10.3959 [(1)] INFO: UserSessionService started...
    2011-12-29 17:06:10.0643 [(9)] DEBUG: Closing MPExtended ServiceHost...
    2011-12-29 17:06:14.0845 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:06:14.1075 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:06:14.3986 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:06:14.4446 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:06:14.5776 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:06:14.7796 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:06:15.3886 [(10)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-29 17:06:15.3886 [(8)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-29 17:06:15.3886 [(7)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-29 17:10:24.0028 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:10:24.0248 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:10:24.3378 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:10:24.3749 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:10:24.5089 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:10:24.7199 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:10:25.3509 [(4)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-29 17:10:25.3509 [(5)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-29 17:10:25.3509 [(7)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-29 17:11:15.7538 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:11:15.7758 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:11:16.0638 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:11:16.1108 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:11:16.2298 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:11:16.4208 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:11:23.1702 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:11:23.1912 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:11:23.4772 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:11:23.5242 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:11:23.6452 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:11:23.8373 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:12:01.2974 [(1)] DEBUG: MPExtended.Applications.ServiceConfigurator starting...
    2011-12-29 17:12:01.3664 [(1)] DEBUG: Opening ServiceHost...
    2011-12-29 17:12:01.3864 [(1)] INFO: UserSessionService started...
    2011-12-29 17:12:23.7257 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:12:23.7467 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:12:24.0407 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:12:24.0857 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:12:24.2097 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:12:24.4017 [Zeroconf(14)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:12:37.5225 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:12:37.5475 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:12:37.8365 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:12:37.8845 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:12:38.0065 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:12:38.1905 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available Network Interface: Local Area Connection
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available UniCast: 192.168.1.2
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available Network Interface: VirtualBox Host-Only Network
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available UniCast: 169.254.24.108
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available Network Interface: Loopback Pseudo-Interface 1
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available UniCast: 127.0.0.1
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available Network Interface: isatap.{7BE5F89C-DA59-4F6F-BA90-647E26173B23}
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available Network Interface: Teredo Tunneling Pseudo-Interface
    2011-12-29 17:12:41.8517 [(1)] DEBUG: Available Network Interface: isatap.{FE339EE0-6879-4F96-8EF3-C7B4069975F0}
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available Network Interface: Local Area Connection
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available UniCast: 192.168.1.2
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available Network Interface: VirtualBox Host-Only Network
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available UniCast: 169.254.24.108
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available Network Interface: Loopback Pseudo-Interface 1
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available UniCast: 127.0.0.1
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available Network Interface: isatap.{7BE5F89C-DA59-4F6F-BA90-647E26173B23}
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available Network Interface: Teredo Tunneling Pseudo-Interface
    2011-12-29 17:12:57.4976 [(1)] DEBUG: Available Network Interface: isatap.{FE339EE0-6879-4F96-8EF3-C7B4069975F0}
    2011-12-29 17:19:53.3814 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 17:19:53.4054 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 17:19:53.7044 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 17:19:53.7524 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 17:19:53.8724 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 17:19:54.0574 [Zeroconf(14)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 17:19:54.6875 [(4)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-29 17:19:54.6875 [(5)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-29 17:19:54.6875 [(15)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-29 21:32:01.0096 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 21:32:01.0326 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 21:32:01.3317 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 21:32:01.3777 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 21:32:01.5017 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 21:32:01.6917 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 21:32:02.2327 [(5)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-29 21:32:02.2327 [(4)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-29 21:32:02.2327 [(7)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-29 21:32:15.7795 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 21:32:15.8015 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 21:32:16.1265 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 21:32:16.1565 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 21:32:16.2885 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 21:32:16.4815 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-29 21:32:18.5026 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.0 (build 0.4.0.0)
    2011-12-29 21:32:18.5267 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-29 21:32:18.8197 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-29 21:32:18.8647 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-29 21:32:18.9877 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-29 21:32:19.1797 [Zeroconf(14)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-31 00:10:41.0060 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.1 (build 0.4.1.0)
    2011-12-31 00:10:41.2470 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-31 00:10:42.5080 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-31 00:10:42.5710 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-31 00:10:42.8161 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-31 00:10:43.0231 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-31 00:10:43.6681 [(8)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-31 00:10:43.6891 [(7)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-31 00:10:43.6891 [(9)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-31 00:11:12.8048 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.1 (build 0.4.1.0)
    2011-12-31 00:11:12.8298 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-31 00:11:13.1398 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-31 00:11:13.1848 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-31 00:11:13.3108 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-31 00:11:13.4828 [Zeroconf(14)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-31 00:11:14.0579 [(7)] DEBUG: Published service _mpextended-mas._tcp.
    2011-12-31 00:11:14.0579 [(5)] DEBUG: Published service _mpextended-wss._tcp.
    2011-12-31 00:11:14.0579 [(8)] DEBUG: Published service _mpextended-uss._tcp.
    2011-12-31 00:11:36.9432 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.1 (build 0.4.1.0)
    2011-12-31 00:11:36.9682 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-31 00:11:37.2782 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-31 00:11:37.3172 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-31 00:11:37.4652 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-31 00:11:37.6492 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-31 00:12:17.9985 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.1 (build 0.4.1.0)
    2011-12-31 00:12:18.0215 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-31 00:12:18.3185 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-31 00:12:18.3675 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-31 00:12:18.5185 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-31 00:12:18.6845 [Zeroconf(15)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
    2011-12-31 00:14:15.8702 [HostThread(4)] DEBUG: Opening MPExtended ServiceHost version 0.4.1 (build 0.4.1.0)
    2011-12-31 00:14:15.8933 [HostThread(4)] DEBUG: Loading service MediaAccessService
    2011-12-31 00:14:16.1973 [HostThread(4)] DEBUG: Loading service StreamingService
    2011-12-31 00:14:16.2463 [HostThread(4)] DEBUG: Loading service UserSessionProxyService
    2011-12-31 00:14:16.3723 [HostThread(4)] DEBUG: Opened MPExtended ServiceHost
    2011-12-31 00:14:16.5463 [Zeroconf(14)] DEBUG: Requested MediaPortal config for non-available section WifiRemote
     
  9. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    AW: [Updated 30 Dec!] MPExtended Service 0.4.1

    Oxan after all the Bugs the I have posted, I'll have to make a compliment. I love the bugtracker it is so nice !! You can see the Bugs and the different Milestones which there (possible) release date. And the different colors and tags make it very easy to read und understand.

    Shame that this not exist for Ampdroid or Mediaportal. When you look on the Ampdroid Site on code.google.com you see the last updates are in October. It is so nice when you can follow the development status. And Mediaportal is on Github but there is no Bugtracker. Why ?
     
    • Like Like x 1
  10. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: [Updated 30 Dec!] MPExtended Service 0.4.1

    Could you post the details of all events related to that? See the screenshot I posted on the previous page.
     
  11. bjarkimg

    bjarkimg Portal Member

    Joined:
    May 12, 2008
    Messages:
    16
    Likes Received:
    1
    Occupation:
    Developer
    Ratings:
    +1 / 0
    Home Country:
    Iceland Iceland
    Re: [Updated 30 Dec!] MPExtended Service 0.4.1

    Hi Oxian an the team,
    Thanks for the effort making this web :D

    I have 1 problem. if the path to the movie/tv show as any of my icelandic special caracters (þæðöáíé...) then I cant load the stream to play it.
    Works grate on any other stream with none of the caracters in the path or name.

    See service log in attachment.

    Thanks.
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!