[Updated 27 Mar!] MPExtended WebMediaPortal 0.4.3 | Page 5

Discussion in 'MPExtended' started by Oxan, December 24, 2011.

Thread Status:
Not open for further replies.
  1. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    AW: Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    Yes very nice work, so the Years goes to the end with a nice version of Mpextended...

    Show movie ratings
    - works very nice
    Fix play button
    - nice and works
    Make port configurable (no userinterface yet, see C:\ProgramData\MPExtended\WebMediaPortalHosting.xml)
    - nice
    Add a download link for movies, episodes and recordings
    - very nice and works well
    Highlight current program in the TV guide
    - yes this is a very good, too. But the Contrast between the Background and the font yould be better :) You can't it read very good
    Fix crash in TV guide because of invalid default group
    - yes now the TvGuide works on my PC

    I have only two problems :

    When I select a song I get an error message

    And I don't know how I can change the Service URL from the client.

    Now it is : auto://127.0.0.1:4322 and my client has the IP 192.168.0.26

    Must I change this into auto://192.168.0.26:4322 or //192.168.0.26:4322 or anything else.

    I get every time an errror message that I can't connect to the service.

     

    Attached Files:

    • service Ip.png
      service Ip.png
      File size:
      59.1 KB
      Uploaded:
      December 30, 2011
      Views:
      145
    • Music.png
      Music.png
      File size:
      65.6 KB
      Uploaded:
      December 30, 2011
      Views:
      156
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    Hey Oxan, thx for the great work.

    As we have spoken about before on the issue tracker, I have ISS7+ and downloaded the ISS Edition of webMP.... this is what is listed on the download page:

    "IIS Edition

    Use the IIS Edition if you have installed IIS 7 or newer and want to use it for hosting WebMediaPortal. Click here to download it. You have to manually configure IIS. "

    The last part, "You have to manually configure IIS.", can u expand on that? What must I configure exactly?
     
  4. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    Let me know a better color and I'll change it, I'm not a good designer.
    Can't do much without the logs about this, sorry.
    auto://192.168.0.26:4322/ should work. However, I think this doesn't actually work because I don't set the authentication parameters yet. Stupid, I should've thought of that before. Did this work with 0.4.0?

    Using the IIS Manager program you should create a new web site or a new application. Easiest is probably rightclicking on 'Default Web Site' in the treeview on the left, then 'Add Application', alias is WebMP, selecting the application pool 'ASP.NET v4.0' and C:\Program Files (x86)\MPExtended\WebMediaPortal in Physical path. It should then work on http://localhost/WebMediaPortal/ (make sure to install ASP.NET MVC, like outlined on the wikipage).

    I looked into doing this automatically but it turned out to be too much work to get done today and I didn't want to delay the release for it.
     
    • Like Like x 1
  5. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    Awesome! Doing it now.
     
  6. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    I dont have that AppPool.... only DefaultAppPool which is .net 2.0

    I do have .net 4 installed, just do not have the appPool..... let me figure that out and I should have it up. I believe you have my info so u can test if u wish.
     
  7. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    Hmm, thought that was a standard app pool. Well, you can quite easily create one: right click on 'Application Pools' > 'Add Application Pool'. Give it a name there, make sure to select .NET v4 and integrated pipeline mode and you should be able to use that app pool.

    I don't think I've your information (anymore?) btw.
     
  8. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    ya i created the app pool....

    created the application....

    click test settings and i get:

    There was an error while performing this operation.

    Details:

    Invalid application path.
     
  9. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

    Just ignore the damn warning, it should work nevertheless.
     
  10. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    AW: Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4

     
  11. Epedemic
    • Premium Supporter

    Epedemic MP Donator

    Joined:
    July 13, 2006
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Show System Specs
    Re: [Updated 30 Dec!] MPExtended WebMediaPortal 0.4.1

    Is it correctly understood that streaming outside of LAN does not work at all at the moment?

    I get this screen when trying if anyone's interested ;)
     

    Attached Files:

    • Untitled.png
      Untitled.png
      File size:
      9.9 KB
      Uploaded:
      December 31, 2011
      Views:
      146
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!