VideoReDo Plugin (1 Viewer)

PaulG

Portal Member
October 14, 2012
25
0
52
Home Country
United Kingdom United Kingdom
Hi,

How do I get MyVideoRedo to work? I have VideoReDo installed and the config sees it but the screen is black with white text saying XML file missing.

Any Ideas?

Thanks :)
 

Users who are viewing this thread

Similar threads

I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
I had the same issue and found the executable under C:\ProgramData\Team...
Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
Replies
9
Views
2K
Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
Replies
3
Views
737
This may or may not be a pause, after all, this is a playlist, it can constantly change, I don’t very well understand the mechanism of working with playlists in online broadcasts. Well, here you need to look at what is happening in the Media Portal player. And find someone who understands how it works.
This may or may not be a pause, after all, this is a playlist, it can constantly change, I don’t very well understand the mechanism...
I am running the latest "any cpu" version of the Radio Time plugin with MP 1.33 x64 which is working well except some of my...
Replies
22
Views
1K
MP1 MP2 Delete recordings DE
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete recordings, if access is guaranted. I’m not sure which connection problems you have. Normally the client is directly connected to the server on startup. In case you feel it’s too long, please describe the issue...
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete...
Hi, I can't seem to find any posts in this forum or on the wiki on deleting recordings. I am currently running 2.4.1 and there...
Replies
1
Views
411
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as Administrator, and the Administrator do not have yet logged in on the UNC \\192.168.222.247\Public even if the normal user on the PC have done it. So to fix it on the Win 11 HTPC: Created a shortcut to...
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as...
Hi! I was running MP1.33 x64 and I was fine and happy since many years, then the hard drive on the HTPC died. But I was able to...
Replies
1
Views
177
Top Bottom