Wake On Lan (WOL) feature inside MediaPortal | Page 7

Discussion in 'Area 51 - Testing Area' started by regeszter, December 14, 2013.

  1. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,512
    Likes Received:
    2,564
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,246 / 13
    Home Country:
    France France
    Show System Specs
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hi,

    My first test using VMware :) Hope its ok and all like im not creating issues myself ghehehe..
    config.png
    Setup:
    NAS: IP 192.168.1.100 Name: NAS Testfile
    HTPC: IP 192.168.1.55 Name: HTPC Testfile
    MAINPC: IP 192.168.1.50 Testbuild 8 installed

    For some reason I can't seem to keep NAS off. It turns on by itself within 30 seconds of turning off. What ever pc is on/off.. no issue of yours or caused by you.
    21-53-31.png
    Log 1 "..__21_58" - Tested with HTPC turned ON.
    NAS online and files show
    HTPC offline and not approachable.

    Log 2 "..__22_01" - Tested with HTPC turned OFF.
    NAS online and files show
    HTPC offline WOL not sent.

    Will test more and report. :)

    Side note:
    When using Debug-Mode: "Report a Bug to Team MediaPortal", automatically Titan is used, and DW cant be used! @HomeY Is this expected behaviour?

    [edit]
    When using mapped network folder (Z = \\HTPC\_dvd\_Testfile) folder is offline and not accesable.
    When using plain network location folder (\\HTPC\_dvd\_Testfile) folder is online and acceseble. (Created as testfile2)
    22-19-12.png
     
    Last edited: January 10, 2014
  4. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,512
    Likes Received:
    2,564
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,246 / 13
    Home Country:
    France France
    Show System Specs
    yes, titan is default skin for testing
     
    • Thank You! Thank You! x 1
  5. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    If you use mapped drive the wol won't work.

    Thanks. I need to check it.
     
  6. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Yep, just found out :)
    Trying with server locatino \\...
     
  7. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    You are right. I need to prevent if the user enable the wol if use mapped network drive.
     
  8. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Yep
    WOL Sent. going online, need to tinker with the settings to get rid of the error message. :)
     
    • Thank You! Thank You! x 1
  9. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    The default 10 sec were too small in your nas to wake on. Can you increase it?
     
  10. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Regezter,
    Would you like me to test in DW or Titan?
     
  11. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    Titan is better because I used DW for testing.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!