WebGrab+Plus a new xmltv grabber | Page 31

Discussion in 'xmlTV' started by WG++Maker, October 25, 2010.

  1. silentbuteo2

    silentbuteo2 Portal Member

    Joined:
    January 20, 2013
    Messages:
    8
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Bob,



    The MDB postprocess, is a post-process (runs after WG++ has got the EPG from your site) , that will look for more details about the grabed EPG data.
    So for example:
    If you have a movie, with only the title, some actors (and maybe a production date), the MDB postprocess will look for extra info on for example IMDB. If it finds the movie, it will add the info (actors, directors, photo, description, ...) found on IMDB to your EPG data. So you will end up with more details on your film. Even if the site you are getting the EPG from, doesn't have much information.
    This can be done for movies and series.

    Updating the MDB is not that difficult.
    Look for the MDB directory in your config directory. Check what .ini files are in there. Check the EPG channels page on the WG++ site and get the latest versions of those. That's it.

    Francis
     
    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Dodgy Bob
    • Premium Supporter

    Dodgy Bob MP Donator

    Joined:
    July 10, 2008
    Messages:
    117
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Wales Wales
    Show System Specs
    Hi Francis and thanks again.

    I had already downloaded those file from the EPG channels page (for radiotimes) as part of the installation process. But don't remember doing anything with the mdb directory. I'll investigate some more and have a play. You've given me a good starting point. Thanks.

    Bob.
     
  4. Macavity

    Macavity Portal Member

    Joined:
    March 28, 2009
    Messages:
    17
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I have been using WebGrab+ to get epg from tvguide.co.uk. Lately, there is a question mark after each programme's title. Does anyone have any idea of how I would go about solving this problem?

    MWSnap 2013-11-04, 14_57_01.jpg
     
  5. RonD
    • Team MediaPortal

    RonD Test Group

    Joined:
    December 20, 2011
    Messages:
    904
    Likes Received:
    119
    Occupation:
    semi-pro slacker
    Location:
    SillyValley CA
    Ratings:
    +275 / 0
    Home Country:
    United States of America United States of America
    Macavity,

    This is a good question for the webgrab+plus forums at http://webgrabplus.com/forum They are pretty good at responding to problems and any needed fixes.

    Did a little googling and found a thread with a similar problem. a tweak to the site ini file was needed. Not sure if this applies to your problem.
    http://www.webgrabplus.com/content/tvgidsnl-has-extra-questionmark

    EDITED COMMENT: looking at the webgrab forums, there is a similar message for tvguide.co.uk already. see
    http://webgrabplus.com/content/problem-tvguidecouk
     
    Last edited: November 4, 2013
  6. Macavity

    Macavity Portal Member

    Joined:
    March 28, 2009
    Messages:
    17
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    thanks, let me have a poke around those links:)
     
  7. popy
    • Super User

    popy Super User

    Joined:
    July 3, 2011
    Messages:
    614
    Likes Received:
    83
    Ratings:
    +140 / 2
    Show System Specs
    Works very well ;)
    For this i have searched.

    thx
     
  8. dvgeek

    dvgeek Portal Pro

    Joined:
    November 16, 2013
    Messages:
    64
    Likes Received:
    21
    Gender:
    Male
    Occupation:
    IT Services - Consulting
    Location:
    SF Bay Area, California
    Ratings:
    +30 / 0
    Home Country:
    United States of America United States of America
    A big thank you to this thread and the posts and posters !!! I recently kicked the cable box out and am running MP1.5 with two HDHR3-US (ATSC only).

    I've finally been able to get my EPG going and my Guide populated. I live in the San Francisco East Bay area, and I am attaching my WebGrab++.config.xml (for ATSC) - hoping it will help someone.

    Thanks again folks!
     

    Attached Files:

  9. Peter2
    • Premium Supporter

    Peter2 MP Donator

    Joined:
    September 18, 2006
    Messages:
    848
    Likes Received:
    45
    Ratings:
    +52 / 1
    Home Country:
    Belgium Belgium
    Show System Specs
    Hi all,

    Does any one else get this error too: error:
    Since a few days, I don't get any new data and in the logfile I see this error for every channel
    This happens as well for mijn-tv-gids.be as for humo.be and switching to tvgids.upc.nl solved it for some channels but they don't have listing for all the channels that I need.
    I have updated the programfile, the ini file & updated the xml file.

    TIA!
     
  10. kszabo
    • Premium Supporter

    kszabo MP Donator

    Joined:
    December 6, 2007
    Messages:
    796
    Likes Received:
    76
    Location:
    Germany, Bayern
    Ratings:
    +87 / 1
    Home Country:
    Hungary Hungary
    Show System Specs
    Dear Jan,

    thanx for the great grabber. I need some help though.

    I could install, set it up for a channel (here Minimax/Animax of UPC from Hungary), it grabbed nicely the EPG from musor.tv without problems. I tried to load the file in Mediaportal TV Servar xmltv plugin (renamed an tvguide.xml of course). I could map the channel (the channel mapping idicated it as green). Last step.... IMPORT. the plugin says imported 1 channel, imported programs 0. No new entries in MePo TV Guide.

    I guess it must be some formatting problems. guide.xml is attached. could you check it for me please?
     
  11. mrspock

    mrspock Portal Pro

    Joined:
    September 14, 2008
    Messages:
    124
    Likes Received:
    20
    Gender:
    Male
    Location:
    Madrid
    Ratings:
    +33 / 0
    Home Country:
    Spain Spain
    Show System Specs
    Did you press the "Save" button?
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!