1.4.x Worldweather lite (1 Viewer)

dkw

Portal Member
June 23, 2013
43
7
60
Home Country
United Kingdom United Kingdom
I'm using Titan basic. Should the current temp display on home screen using WW lite?
 

ysmp

Design Group
  • Team MediaPortal
  • May 17, 2008
    1,863
    743
    Seoul.
    Home Country
    South Korea South Korea
    Hi dkw ,
    no , in the skin file's that come with titan basic , the code for WWL not there ( have the code only for world weather plugin )
    BUT when you install WWL the skin file to view temp in basic home and every screen , should be install if you use the MPEI installer ...
    maybe was not install for you correct ...
    I add her all 3 xml file's that need to be in titan skin folder ... is only 3 file's first back up the titan original xml file (same name) , then copy the new one over right the old one ... ;)
     
    Last edited:

    dkw

    Portal Member
    June 23, 2013
    43
    7
    60
    Home Country
    United Kingdom United Kingdom
    I did use the MPEI installer, but I had installed the full WW version previously and uninstalled it. Maybe that caused the problem?

    Thanks for the files, I'll copy them over.
     

    dkw

    Portal Member
    June 23, 2013
    43
    7
    60
    Home Country
    United Kingdom United Kingdom
    07-53-28.png

    I've got a couple if problems with the files. The home & time are displayed at the wrong font size, and the temperature shown is whatever was the last selected location in the WWLite plugin, not the default or first.

    Thanks.
     

    ysmp

    Design Group
  • Team MediaPortal
  • May 17, 2008
    1,863
    743
    Seoul.
    Home Country
    South Korea South Korea
    yes I see ;) ,
    sorry ... I just crab the files from WWL that come from installation of the plugin , and edit from memory :oops: .
    as Titan keep update with every version , fonts size chance from last 2 version ago ....
    sorry no time to work on that ,right now .... will fix in a day or 2 .

    Edit : I remove the files from last post , so others users will not use them too :rolleyes:
     
    Last edited:

    dkw

    Portal Member
    June 23, 2013
    43
    7
    60
    Home Country
    United Kingdom United Kingdom
    Great. Thanks for taking the time for the prompt update. I'll update tomorrow and let you know.
     

    Users who are viewing this thread

    Similar threads

    Well, currently the plugin shows the sun/moon times in user's local time. As you said, It would require to add time zone parameter to the profile. I'll try to add this option in the next version. PS: please use official thread
    Well, currently the plugin shows the sun/moon times in user's local time. As you said, It would require to add time zone parameter...
    I have the current (1.0.2.0 level) World Weather Lite plugins installed on x86 and x64 different MP1 copies. When Location is...
    Replies
    7
    Views
    606
    Works also, removed the "section" entry from MediaPortal.xml ;) (y)
    Works also, removed the "section" entry from MediaPortal.xml ;) (y)
    This plugin is alternate version to the original World Weather plugin developed by @Micropolis. Is compatible with MediaPortal...
    Replies
    33
    Views
    2K
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    1K
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    Hi! Installed MP 1.31 today, and before I didn't have sub menus for TV and MovingPictures. My setup looked something like this...
    Replies
    20
    Views
    2K
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
    Replies
    2
    Views
    570
    Top Bottom