0.2: Nova-S: configuratio.exe crashes during channel search (1 Viewer)

multiblitz

New Member
February 21, 2005
1
0
/ autotune. The error is reproduceable and happened to me when I tried to synchronize with Astra 19.2.
 

Loop

New Member
December 26, 2005
1
0
i had the same problem with Nova-s

use the Microsoft update first

WindowsXP-KB896626-v2-x86-DEU.exe

it fix a problem with tuners

After installing it my mp works....
 

rolfkunst

Portal Member
October 25, 2005
32
0
Netherlands
That solution didn't work for me, I had to remove some of the transponders. After that, he walked through it in one time. I became a link to a website where you can search the transponders that you need. At last I had only three transponders in my list. I'm from the netherlands, and don't watch german or other languages often, so I removed all those transponders, and like I wrote, came up with three. You can watch the list at: Astra 1 frequencies
Fill it in a list like this:
Code:
satname=My Frequencies (19.2E)
12344,H,27500
12515,H,22000
12574,H,22000

Name it *.tpl

Copy it to you mediaportal directory\Tuningparameters

If you want to scan, look for my frequencies at the bottom of the pull down list. And scan!

Good Luck
 

Users who are viewing this thread

Similar threads

hi team, this error seemed to literally start overnight - not as a result of any windows update or related. tried all the usual things TVGuide shows no data available in MP2 and after running TVSetup and telling WebEPG to grab now I am presented with the attached error screen - TvSetup then crashes out. I have run a repair on...
hi team, this error seemed to literally start overnight - not as a result of any windows update or related. tried all the usual...
hi team, this error seemed to literally start overnight - not as a result of any windows update or related. tried all the usual...
Replies
0
Views
310
I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at all. I just wanted to: understand current Status & Situation understand my Options for a stable System improve my Knowledge & learn from Experts Especially because your limited Dev Resources and the...
I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at...
Hello Folks, Yesterday I upgraded to Mediaportal 2.5 via uninstalling 2.4.1 first and then install the latest .NET6 Variant of...
Replies
12
Views
2K
MP1 MP2 [solved] channel numbers issue DE
that's awesome, thank you! problem fixed. no idea how it got changed as I rarely go into the config.
that's awesome, thank you! problem fixed. no idea how it got changed as I rarely go into the config.
Hi, until recently i had my tv channels selectable by typing the channel number on my remote. for instance, i hit the number 9...
Replies
2
Views
515
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with Win11 installed. I downloaded and tried installing Mediaportal 1. I chose single click standard installation with no TV. It started working on things and I wasn't paying terribly close attention, but...
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
Replies
0
Views
369
I can confirm that. After reinstalling MP1.31(x86) I mistakenly installed the x64 version MpUrlSourcesplitter. Then I got the error. After uninstalling MpUrlSourcesplitter(x64) I installed the MpUrlSourcesplitter(x86). But the error message still comes.
I can confirm that. After reinstalling MP1.31(x86) I mistakenly installed the x64 version MpUrlSourcesplitter. Then I got the...
Just completed a clean install of Win 10 followed by MP 1.31. During install the installer hung up because I didn't have .net 3.5...
Replies
3
Views
694
Top Bottom