0004220: Blu-ray subtitles cause stuttering playback on Windows 8 (1 Viewer)

Users who are viewing this thread

Similar threads

Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the MePo configuration utility. I also downloaded the X86 BDReader plugin that you posted. Renamed the existing files in the MePo folder, and copied the updated files to the MePo folder. For the most part...
Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the...
I'm not sure that this works on 32-bit, but if I try to play a 4K UHD Blu-ray (Using makeMKV, modified firmware, and AnyDVD HD) the...
Replies
22
Views
2K
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
2K
  • Sticky
Looks Like .... Thanks Again!
Looks Like .... Thanks Again!
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
28
Views
2K
I found out that I have the same issue in VLC. I need to disable hardware acceleration or I get horrible stuttering on HD recordings.
I found out that I have the same issue in VLC. I need to disable hardware acceleration or I get horrible stuttering on HD recordings.
I have been trying all drivers since the Radeon 21.5.2 update but they all cause MP video playback to suffer a few milliseconds of...
Replies
5
Views
2K
  • Sticky
You are right, the one on the repository is correct, not sure how I ended up with a different version. See attached the incorrect version I ended up with.
You are right, the one on the repository is correct, not sure how I ended up with a different version. See attached the incorrect...
We have just released MediaPortal 1.32 Halloween Thanks to the great work of our new developer Pablik we are now able to present...
Replies
33
Views
4K
Top Bottom