[solved] aMPed for Mp 1.4 (1 Viewer)

mrmojo666

MP Donator
  • Premium Supporter
  • January 24, 2006
    601
    180
    Turin
    Home Country
    Italy Italy
    Hi,

    maybe someone else already asked,

    there are plans for aMped on Mp 1.4 ?

    could it be that i can use the the 3.5.1 just changing version number in xml ? or it requires to be fixed ?

    thank you
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,816
    1,736
    Southampton
    Home Country
    United Kingdom United Kingdom
    Are there plans for aMped on Mp 1.4? could it be that i can use the the 3.5.1 just changing version number in xml ? or it requires to be fixed?
    I want to use aMPed because it is the only skin that I have found so far that allows the user to change (i.e. increase) the font size. I tried the current release of aMPed on 1.4 Pre, but live-TV locked up. I have not tried it on 1.4 Final. Will it work, or is a new release of aMPed required? Thank you for your time and efforts.

    -- from CyberSimian in the UK
     

    Dadeo

    Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Home Country
    Canada Canada
    No you can't just change the version number in references - there are too many changes for MP 1.4.0 compatibility. :(

    However, the good news is that I should be able to release aMPed 3.6 final for MP 1.4.0 in a few days. There is a test version posted on Google Code if you want to give it a whirl.

    Download test version of aMPed 3.6.0 for MP 1.4.0
    Our stalwart aMPed testers have already found a few minor display issues, but it all works in MP 1.4.0. You can always update to final via MPEI when I release it.

    I have already updated the Supported Plugins page in Wiki, as well as the What's new page for aMPed 3.6.0 features/changes.
     

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    601
    180
    Turin
    Home Country
    Italy Italy
    Thank you so much Dadeo, i can't make without your skin on my small 4:3 tv :)

    this evening i'll give it a try :)
     

    Dadeo

    Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Home Country
    Canada Canada
    You're welcome mrmojo666 :) but be sure to check the supported plugins page - those are the versions tested with aMPed 3.6.0 and the ones in red require skin changes so you must use those versions. Not all plugins will work in MP 1.4. without upgrading, and some still are not available yet. So be prepared to do some plugin updates while you are upgrading MP if you have not already. ;)
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
    If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
    After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
    Replies
    1
    Views
    766
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
    I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
    Replies
    36
    Views
    3K
    Installing other software, especially MP1, which is partly sharing Tv service with MP2, can make everything worse. Please upload your debug log files, if you want to solve the issue.
    Installing other software, especially MP1, which is partly sharing Tv service with MP2, can make everything worse. Please upload...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    906
    Hello, I read some previous posts but I didn't understand if someone did it or worked on it. I'd like to ask you if there will be the chance to interface the MP-TV series plugin with TMDB also. I don't say to eliminate the chance to keep data from TVDB, but at least the option to choose to switch to TMDB or (why not?) other sources.
    Hello, I read some previous posts but I didn't understand if someone did it or worked on it. I'd like to ask you if there will be...
    Hello, I read some previous posts but I didn't understand if someone did it or worked on it. I'd like to ask you if there will be...
    Replies
    0
    Views
    465
    That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of things; the deployment tool for 1.32 doesn't remove the previous version when you're updating from 1.31 to 1.32 and "MediaPortal TV Server" gets installed even when you choose to install the client only. I...
    That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of...
    I have performed client installations of 1.32 64-Bit on four machines using the central configuration setup on Windows 10 Pro...
    Replies
    2
    Views
    519
    Top Bottom