Best usb2 tv card? (1 Viewer)

Hustler

Portal Member
March 29, 2005
16
0
Denmark
Hi Burner.

I can reccomend the WinTV-PVR-USB2 (has hardware encoding)
http://www.haupauge.com/pages/products/data_pvrusb2.html

Though I had a few issues with the drivers, couldn't use the quality settings within Media Portal (would record at some insane bitrates, higher than my system could handle).
But thats fixed now, and it works like a charm

If you are looking for an USB tuner because you are planning on moving it around, using it on a labtop or something, it might be a little bulky.
 

Users who are viewing this thread

Similar threads

MP1 MP2 Card recommendation DE
I have a TBS 6284 PCIE card, which is an older quad-tuner DVB-T/T2 card. The tuners are significantly more sensitive than my Pinnacle 2000i DVB-T dual tuner card (and hence less likely to exhibit pixelation), but noticeably less sensitive than the tuner in my Sony TV. The Pinnacle card has been "rock solid" -- no problems at all. But...
I have a TBS 6284 PCIE card, which is an older quad-tuner DVB-T/T2 card. The tuners are significantly more sensitive than my...
Looking for recommendations for Dual DVB-S2 and Dual DVB-T2 PCIE tuner cards? I am based in Ireland. Looking mainly at TBS cards...
Replies
1
Views
818
No problem, Thanks for you help I will give other software a try:)
No problem, Thanks for you help I will give other software a try:)
Wondering if someone could help me with a tuning problem? My equipment for tuning are (3) HDhomerun primes each with a cable card...
Replies
11
Views
944
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
323
MP1 MP2 PiP audio problem DE
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
Replies
1
Views
302
Found this in Mediaportal Wiki. This seams to be my problem.
Found this in Mediaportal Wiki. This seams to be my problem.
Do someone have any idea what could be the reason for that? My second Digital devices TV-tuner card is detected wrong. The type...
Replies
5
Views
771
Top Bottom