Bug Reports | Page 12

Discussion in 'Ares Skin Feedback' started by wizard123, November 15, 2016.

  1. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    no dont change the tile change the hyperlink parameter for the tile, f9/info on tile then right i think until you get a hidden setting for hyperlinkparameter.


     
    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tonewheelkev

    tonewheelkev Portal Pro

    Joined:
    February 10, 2012
    Messages:
    342
    Likes Received:
    14
    Location:
    Leeds
    Ratings:
    +23 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I was just about to ask how to do this....and found your reply, as above!
    Found the hidden link....and believe I have zeroed (or is it filled the field with a 'null'?)
    Seems to work....:)
    How would I have ever known that this hidden field was there????
     
  4. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    you wouldnt unless you were actively looking to see if the skin supported hyperlink parameters, this was intentional as its a rarely used feature and confuses 90% of users as category id's for movingpictures are different for each install and you can only get them by enabling debug logging then fishing out of the log files.
     
    • Thank You! Thank You! x 1
  5. amw2320
    • Premium Supporter

    amw2320 MP Donator

    Joined:
    September 13, 2010
    Messages:
    11
    Likes Received:
    2
    Ratings:
    +2 / 0
    I have some bug which causes mediaportal to hang on Ares when going into recordedtv. I can somewhat get around it by replacing the mytvrecordingstv.xml file with one from the default skin, but it really messes up the overlays. Any ideas on what could be causing this or how to troubleshoot further? The rest of the skin works perfectly. This has gone on for about 6 months - 1 year. I'm on MP 1.19.
     
  6. JJDoherty
    • Premium Supporter

    JJDoherty MP Donator

    Joined:
    July 10, 2013
    Messages:
    138
    Likes Received:
    20
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Dublin
    Ratings:
    +50 / 2
    Home Country:
    Ireland Ireland
    Show System Specs
    Hi @amw2320, just thought I'd mention that I use this skin (it's great) but I don't have this specific issue. Have you tried a clean re-install of Ares?

    Just an FYI I am getting an error when attempting to use Moving Pictures, after upgrading to MP 1.20. I have some further investigation to do on that though.
     
  7. CountZer0

    CountZer0 Portal Pro

    Joined:
    March 16, 2008
    Messages:
    88
    Likes Received:
    8
    Ratings:
    +20 / 2
    Home Country:
    Sweden Sweden
    After installing latest MP version moving pictures stopped working. So I reinstalled skin and now the tile titles are in the middle of the tile instead of in the designated dark area of the tile. Anyone know where in the xmls the code for positioning the titles are? I'm using a 4k TV. It was ok before reinstalling the skin.
     
  8. JJDoherty
    • Premium Supporter

    JJDoherty MP Donator

    Joined:
    July 10, 2013
    Messages:
    138
    Likes Received:
    20
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Dublin
    Ratings:
    +50 / 2
    Home Country:
    Ireland Ireland
    Show System Specs
    A small update, it turns out the resolution to this particular issue was to be found at the top of this page! Happy it was so easily resolved!
     
    • Agree Agree x 1
Loading...
Similar Threads - Bug Reports
  1. HTPCSourcer
    Replies:
    0
    Views:
    4,731
  2. ge2301
    Replies:
    129
    Views:
    13,445
  3. wizard123
    Replies:
    94
    Views:
    9,355
  4. wizard123
    Replies:
    40
    Views:
    4,823
  5. TiboTv
    Replies:
    5
    Views:
    925

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!