Bug Reports (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Turn off ' enable weather ' in quick settings if you dont have weather installed i forgot to set the default thats all.
    Apollo Darkness works :) and also like Ares but i really like Apollo too mate :p
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    @killer8
    Please try to delete/move/rename this file:
    2016-12-25 12:16:15.392 [DEBG] [MPMain][01]: Loading file from disk. Filename = 'C:\ProgramData\Team MediaPortal\MediaPortal\Trakt\TmdbCache\Movies.json'
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #13
    It doesn't works :) so let's try full cleanup and reinstall the skin, note that on dev it works so no really clue lol.
    I have removed the skin folder and cache and reinstall but no way :(
    Really weird maybe it's related to some region language settings again !!!!
    24hr format enable or not is the same lol

    View attachment 185022
    In your screenshot the top left setting ' enable weather' turn it off.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    this doesn't make a difference however just removing all caching files from the trakt directory fixed it. Thanks!
    ...so probably some or all of those files were somehow corrupted or incompatible.
    Thanks for reporting, and merry Christmas. :)
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    825
    Uppsala
    Sweden Sweden
    Country flag
    Small bug: I cannot add MyEmulators 2 ta a tile because it's not in the "Choose a plugin" list.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R Bug: Video Folders disappear General Support 11
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 Bugs and Improvements Nereus 6
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    R Minor bug in recorded TV list Watch / Listen Media 0
    P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    W [solved] Incorrect audio being reported Moving Pictures 4
    Rob Hexenmeister [solved] Latest media handler - time reported as date Fanart Handler 18
    D Recorded TV: Wrong running time being reported General 3
    M MPExtended reports "An unexpected error occurred" WebService and Mobile Access 5
    Top Bottom