Bug Reports | Page 4

Discussion in 'Ares Skin Feedback' started by wizard123, November 15, 2016.

  1. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    I will need a full fresh set of logs if you need any further help although i'm not convinced this is a skin issue because your movie title is showing as the file name but it should be the same as the title in the moving pictures screen.
    Also are you using MadVR ?

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. GeYe
    • Premium Supporter

    GeYe MP Donator

    Joined:
    January 17, 2009
    Messages:
    197
    Likes Received:
    88
    Ratings:
    +136 / 0
    Home Country:
    Germany Germany
    Show System Specs
    @wizard123
    I need a bit time for the logs and will test more combinations. But i can say, that i use madvr and i see this also in my series (also no logo, only filename). I will deactivate madvr and proof if it is present and not a madvr problem.
     
  4. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    Ok thanks i will tag @Sebastiii here too in case it is related to MadVR. Seb have you seen this before ? does using MadVR interfere with the MP properties ?
     
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,264
    Likes Received:
    6,218
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,224 / 9
    Home Country:
    France France
    Show System Specs
    It's possible madVR rendering is different on layer side to be able to display the incrusted OSD in video, so it's possible that something is not refreshed correctly but will be hard to change the current behavior :(
     
  6. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    Ok thanks, would be nice to confirm the issue is a result of MadVR. I can see no reason why it would be a skin issue.
     
    • Like Like x 1
  7. Trigo

    Trigo Portal Pro

    Joined:
    December 29, 2009
    Messages:
    258
    Likes Received:
    9
    Ratings:
    +27 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi, i found a bug in weather Lite. Have a look at the clouds.
     

    Attached Files:

  8. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    are you running 1080p ?
     
  9. Trigo

    Trigo Portal Pro

    Joined:
    December 29, 2009
    Messages:
    258
    Likes Received:
    9
    Ratings:
    +27 / 1
    Home Country:
    Germany Germany
    Show System Specs
    no 1280.
     
  10. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,919 / 11
    Home Country:
    United Kingdom United Kingdom
    ok thats the reason, the skin is designed for 1080 and the skin engine dont always resize group controls correctly so while not a bug i will implement slightly differently so it should resize correctly in next update.
     
    • Like Like x 1
  11. Trigo

    Trigo Portal Pro

    Joined:
    December 29, 2009
    Messages:
    258
    Likes Received:
    9
    Ratings:
    +27 / 1
    Home Country:
    Germany Germany
    Show System Specs
Loading...
Similar Threads - Bug Reports
  1. HTPCSourcer
    Replies:
    0
    Views:
    4,912
  2. ge2301
    Replies:
    129
    Views:
    13,706
  3. wizard123
    Replies:
    94
    Views:
    9,477
  4. wizard123
    Replies:
    40
    Views:
    4,883
  5. TiboTv
    Replies:
    5
    Views:
    932

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!