closed caption problem

Discussion in 'MediaPortal 1 Talk' started by John David, October 29, 2017.

  1. John David
    • Premium Supporter

    John David MP Donator

    Joined:
    September 25, 2016
    Messages:
    16
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Lancaster County, PA
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I made a clean update from MP1 15 to MP 17 this week and now am unable to utilize any closed caption. I'm at a loss to know what I've done wrong in the process. Any others have some ideas of how to fix this? Logs attached


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
  4. John David
    • Premium Supporter

    John David MP Donator

    Joined:
    September 25, 2016
    Messages:
    16
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Lancaster County, PA
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    My sincere thanks for your entry. In response to these two links you call to my attention . . .
    1. I confirm that Video Renderer = EVR
    2. I confirm that video & audio codexes = LAV
    3. I confirm that all subtitle settings are indeed checked.

    Still cannot activate cc. When I right click on tv screen, click "Actions: subtitle" then appears "2. Auto:none"

    Were you suggesting I install TsReader_1.15.zip or TsReader_1.16.zip ?
    I ask before doing so as I'm using MP1 17.
     
    Last edited: October 31, 2017
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Yes, I do think you need a patch, but I'm not sure which one would be appropriate.
    Best to get advice from @Owlsroost I think.
     
  6. John David
    • Premium Supporter

    John David MP Donator

    Joined:
    September 25, 2016
    Messages:
    16
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Lancaster County, PA
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Thanks. Now I'll need to figure out how to directly contact Owlsroost. I presume in a direct "new conversation." I appreciate the tip.
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
  8. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I suggest you try the new Core CC Parser filter attached to this post - MP1 Upgrade to 1.17 causes playback of recordings to stop
     
    • Thank You! Thank You! x 1
  9. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    If you did a 'clean' update i.e. you didn't carry over your old settings, please check that you have the Core CC Parser filter added in TV post processing and the TV subtitle settings are correct - see How to get CC in ATSC/QAM streams
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!