DVB Testing Results (1 Viewer)

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    This is where you should post results from your testing of BionicDonkey DVB coding work.

    Cheers!

    DMAN.
     
    A

    Anonymous

    Guest
    I got a little further. After installing WinDVD6 (I had WinDVD5 installed previously) I got to see the "skin missing" error, but graphedit simply hung when I tried to connect to remote graph.

    DVB card name: VisionPlus DVB-T
    DVB card type: DVB-T
    BDA driver version: Spectrum's Drivers, version . Shows as THDTV DVT-t BDA Tuner Filter in the setup page.
    Result: GraphEdit hangs.
    Error message(s): MediaPortal showed a trappable error, then the Skin Error (as expected). GraphEdit then hung.
    Where error message(s) were seen:

    I can manually build the graph in graphedit. I'm really looking forward to this working, so I'm keen on helping out. I can program in C#, but have mostly been doing ASP.Net/SQL work and not much windows programming. Most of DirectShow is beyond me at present... Along with the time to learn...

    I'm going to put my DVICO Fusion DVB-T card in as well tonight and see if that can be seen too.

    Shane
     
    A

    Anonymous

    Guest
    I thought the trappable error was expected? I'll have to try it again. Just watching the end of the cricket ;-)

    I have just installed my Fusion card in the machine so I'll test that out too.

    I haven't worked out how to get all of the code etc yet, nor how to contribute working code, so I've got a bit of learning to do before I can help much. Any threads I can look at to start with?
     
    A

    Anonymous

    Guest
    After much time away I finally got back to testing this.

    I am set up with FusionHDTV BDA / ATSC. I click DTV and after about 80 seconds, the screen finally comes up. Here is my graph.

    Remote_FusionHDTV-ATSC.jpg


    I did notice something wierd when I click DTV, the Nvidia codec icon appears for a brief second when I start it up. Beyond the slow start I would sometimes receive exceptions after it was running for a short time. Let me know when you have another build and I can give it a whirl. Also if you have a new source base, I would like to get a snapshot of this as well.

    Thanx,
    FullDeck
     

    bionicdonkey

    Portal Pro
    September 3, 2004
    108
    1
    Sydney :: Australia
    Thanks FullDeck,

    I'm not sure why that stalling thing happens, hopefully it's not something in the filtergraph code.

    Just to let everyone know, i've been continuing work on integrating dtv into the existing analogue crap, which isn't easy considering i don't really know how analog works but i'm slowly picking it up. so far i'm just getting the card config stuff to work. i'll post that when i get it to work which hopefully won't be too far away.

    I'd also like so say a big thankyou to all that have tested this stuff especially dman who has done alot of work.

    Regards,
    Josh
     
    A

    Anonymous

    Guest
    I'm still no further with connecting to the graph. GraphEdit simply hangs when I try to connect to remote graph and doesn't respond again until after I close down MediaPortal.

    Not sure how to progress now, not sure if I can help. I'll test again when you release further binaries.

    I have downloaded the source and it compiles OK (after installing DX9 SDK), but obviously it doesn't include the DTV source. I'll go back through and find out where to get it...

    Shane
     

    Users who are viewing this thread

    Similar threads

    Yes, icons have returned! Thank you. :) -- from CyberSimian in the UK
    Yes, icons have returned! Thank you. :) -- from CyberSimian in the UK
    I am convinced that at one time (quite recently, in fact), each link was prefixed with a tiny icon. These seem to have vanished, or...
    Replies
    4
    Views
    572
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is completey broken with NET4 and NET6 :( Neither an existing profile can be selected nor a new one can be created.
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is...
    Description: Hi there. First of all, I appreciate all the effort in MediaPortal 2 release 2.5 - visible changes look great (eg...
    Replies
    1
    Views
    346
    Thats odd I did a clean install of tv server x64 and just dropped the SchedulesDirect.dll from the old tv server x86 into the plugins folder of the tv server x64 and its working fine.
    Thats odd I did a clean install of tv server x64 and just dropped the SchedulesDirect.dll from the old tv server x86 into the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    35
    Views
    3K
    Understood.
    Understood.
    In the UK an American show, NCIS, has several series being broadcast on the same day. As a consequence, when I choose to record the...
    Replies
    25
    Views
    2K
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because the movie list is splitted into chunks of a specified size and responses for each chunk are concentrated into the result list :) private async Task<string> GenerateResponseWithGPT(string searchQuery...
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because...
    Hi, I'm planning to write a plugin for MediaPortal 2, that supports users to find the right media items with help of AI...
    Replies
    6
    Views
    861
    Top Bottom