Fanart, background posters are not downloaded (1 Viewer)

Justchill

Portal Pro
February 25, 2008
247
1
Brugge
Home Country
Belgium Belgium
hi,

I can import movies, import metadata, but MOPI just won't show background posters for my movies. What can be wrong ??
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
42
Texas
Home Country
United States of America United States of America
There is a bug with 0.7 that for some reason causes the backdrop provider to removed from the data sources list. Can you try going into Importer Settings tab, clicking the Backdrop Data Sources button. Then click the gear button on the toolbar in the pop-up and click "Reload Default Data Sources".

After doing this if you restart Moving Pictures it should automatically scan for backdrops for any movies missing them in the background.

Does this fix your problem?
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
42
Texas
Home Country
United States of America United States of America
For what it's worth we have made a fix for 0.7.1 that will ensure that the new backdrop provider (and all other new data sources) are automatically loaded. So the steps above will no longer be necessary with 0.7.1.
 

Users who are viewing this thread

Similar threads

I have all of my media on a NAS. I guess it might just be a network issue, then.
I have all of my media on a NAS. I guess it might just be a network issue, then.
Whenever I go into the back end for Moving Pictures, it almost immediately hangs on the Movie Importer tab. If I want to go into...
Replies
4
Views
609
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as Administrator, and the Administrator do not have yet logged in on the UNC \\192.168.222.247\Public even if the normal user on the PC have done it. So to fix it on the Win 11 HTPC: Created a shortcut to...
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as...
Hi! I was running MP1.33 x64 and I was fine and happy since many years, then the hard drive on the HTPC died. But I was able to...
Replies
1
Views
393
When starting, the Media Portal says that the database is damaged, the computer may have crashed while writing to the database, or the disk is damaged or some other problem. SQLiteClient: FanartHandler.db3 cmd:sqlite3_finalize err:CORRUPT/CORRUPT detailed:database disk image is malformed query You can try to treat the database as a...
When starting, the Media Portal says that the database is damaged, the computer may have crashed while writing to the database, or...
Hi, I use Mediaportal 1 a lot and have created a lot of Fanart jpegs for my music soundtracks but just in the last 2 weeks I have...
Replies
14
Views
956
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after restart. If you go to an episode and open the options and pick choose artwork then choose episode thumbnail it shows the correct thumbnail and says it is remote. Click on it and it goes local instantly and...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
Replies
0
Views
382
Didn't know computers are available in Canada's jails... :p
Didn't know computers are available in Canada's jails... :p
Hi folks, basically I have this m3u list with links I am trying to scan with the TV configuration tool but all the channels even...
Replies
5
Views
880
Top Bottom